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1  Introduction

1.1 Description

FocalBlade sharpens photos for display and print, reduces noise and produces great looking blur, soft focus and special
effects. FocalBlade is ideal for sharpening and enhancing all kinds of photo, e.g. snapshots, landscapes photos,
portraits as well as high-ISO shots, because it effectively sharpens and reduces noise at the same time.

Overview

FocalBlade supports one, two and three pass sharpening workflows and features a wide range of automatic and manual
tools. It is easy to use, offers interactive explanations for each feature and incorporates modes for various tasks and
step-by-step instructions in the manual. FocalBlade lets you sharpen photos quickly, batch process images with the help
of actions or scripts.

FocalBlade is a Photoshop-compatible plugin which can be used in dozens of graphics applications, including
Photoshop, Photoshop Elements and Paint Shop Pro under Windows and MacOS X. It also runs natively in Photoshop
CS3/CS4 on Intel-Macs and in the 64-bit version of Photoshop CS4/CS5 under 64-bit Windows. It works with RGB,
grayscale, Lab and CMYK images of 8-bit as well as 16-bit per channel. It can be used as a smart filter in Photoshop
CS4/CS5.

Sophisticated Algorithms

FocalBlade's sophisticated algorithms let you sharpen images without ugly side-effects and give you a lot of control of
the sharpening process. FocalBlade sharpens edges and surfaces in an image independently thereby allowing you to
keep objects (e.g. sky, walls, skin and other even surfaces) soft while the overall photo is still sharpened. The Adaptive
Radius method even sharpens each image pixel with a different radius depending on its details level.

Unlike other tools FocalBlade doesn't produce visible halos at high radius settings and even provides sliders for
suppressing white and black halos independently. Additionally you can weaken the sharpening in shadows, highlights
and protect certain colors to avoid amplified noise or blown-out details. FocalBlade even reduces noise while
sharpening the image. The smallest details can be enhanced and made visible with radius values smaller than 0.1 pixel.

Plenty of Tools

FocalBlade provides automatic sharpening options for achieving perfect sharpening results with different kinds of
photos. Images can be automatically sharpened for various types of displays and printing methods. You can even
calibrate the automatic sharpening to match your taste. There is also a sample area feature, which focuses on an
important image area and thereby ensures optimal sharpness. The split view features are ideal for comparing the
original and sharpened versions as well as visually selecting the preferred sharpening. Additionally the Preview tab
sheet lets you quickly compare three sharpening effects. A softproof option even simulates the look of the sharpness
impression of a print.

The manual controls include truly independent sharpening sliders, a soften slider, halo and shadow/highlight sliders and
several masking options. You can view the edge mask and the sharpening halos, which is very helpful for fine-tuning
them. Additionally you can apply grain to increase the impression of sharpness in low-quality images. 80 presets are
delivered with FocalBlade and you can also save your own preset files.

Why FocalBlade is Different

FocalBlade produces effective sharpening results without ugly side-effects and offers a tremendous amount of control of
the sharpening process. Unlike other tools it lets you enhance the finest details with radius values below 0.1 pixel and
sharpens blurred details with amounts of up to 2000%. Many other tools don't offer an automatic sharpening mode, add
clearly visible halos, increase noise, remove the photographic quality of photos, damage edges, only allow imprecise
adjustments or need a lot of experimenting to achieve a good result. FocalBlade does not have these problems. It



outputs unbelievable sharp images without artifacts. It is flexible as well as very easy to use. Best of all, FocalBlade
saves you precious time when sharpening photos and is available at an affordable price.

New in Version 2

FocalBlade 2 incorporates dozens of new features and improvements. First of all, it renders 10 to120 times faster than
Version 1 depending on the used settings and CPU. It supports one, two and three pass sharpening workflows and
different output devices. FocalBlade 2 is now full scripting aware and supports smart filtering in Photoshop CS4/CS5.

FocalBlade 2 achieves better sharpening effects with less artifacts through improved edge masking and halo reduction.
It also allows sharpening with up to 2000% and 32 pixels, which was limited to 1000% and 16 pixels previously. To
further reduce sharpening problems you can also select upt to three colors that will be protected from being sharpened.
The new Softproof feature, which simulates the sharpness of prints on screen, helps users achieve satisfying
sharpening results without test prints.

FocalBlade 2 now also sharpens Lab and CMYK images directly. You can also reduce color noise, add grain, zoom the
preview up to 3200% and benefit from several UI enhancements, including a new Navigator tool for quickly displaying
an image area in the preview.
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1.2 Compatibility

FocalBlade works under Windows 98, NT, ME, 2000, XP, Vista, 7 as well as MacOS X. It supports the following image
modes: RGB, Grayscale, Lab and CMYK modes with 8-bit and 16-bit per channel.

Supported MacOS X applications:

Adobe Photoshop (Version 7 and higher)• 
Adobe ImageReady (Version 7 and higher)• 
Adobe Photoshop Elements (Version 2 and higher)• 
Adobe Illustrator (Version 10 and higher)• 
ACDSystems Canvas (Version X and higher)• 
CiEBV Photoline 32 (Version 11.52 and higher)• 
Corel Painter (Version 9 and higher)• 
LemkeSoft GraphicConverter (Version 5.7 and higher)• 
Macromedia Fireworks (Version 7 (MX 2004) and higher)

... and probably other graphics applications that support Photoshop plugins.

• 

Supported 64-bit Windows applications:

Adobe Photoshop 64bit (Version CS4 and higher)• 
Computerinsel Photoline 64 (Version 16 and higher)• 

Supported 32-bit Windows applications:

Adobe Photoshop (Version 3 and higher)• 
Adobe Photoshop Elements• 
Adobe PhotoDeluxe• 
Adobe After Effects (Version 4.1, 5.0 and 5.5, but not animatable)• 
Adobe Illustrator (Version 7 and higher)• 
Adobe ImageReady (Version 2 and higher)• 
ACD Photo Canvas (Version 2 and higher) (Delivered with some editions of ACDSee)• 
ACD Photo Editor (Version 3 and higher) (Delivered with some editions of ACDSee)• 
ACD Canvas X• 
albelli photo book creator (Freeware from http://www.albelli.co.uk/)• 
Arcadia PhotoPerfect (Version 2.9 and higher)• 
Aurora Borealis Mandala Painter (Version 3 and higher)• 
CADlink SignLab (Version 5 and higher)• 
CDH Image Explorer Pro (Version 4 and higher)• 
CiEBV Photoline 32 (Version 5 and higher)• 
Corel Draw (Version 9 and higher)• 
Corel Paint Shop Pro (Version 10 and higher)• 
Corel PhotoPaint (Version 9 and higher)• 
Corel Bryce (Version 4 and higher)• 
Corel/Metacreations Painter (Version 6 and higher)• 
Deneba Canvas (Version 6 and higher)• 
Discreet Combustion (Version 2 and higher, but not animatable and preview is blueish)• 
Equilibrium DeBabelizer Pro (Version 4.5 and higher)• 
GIMP (Version 1.2.4 and higher with the PSPI plugin) (Preview doesn't work correctly and may crash if you
scroll it too often)

• 

Helicon Filter (Version 4.2 and higher)• 
Image Analyzer (with the 8bf Interface plugin) (Freeware from http://meesoft.logicnet.dk/)• 
imageN (Freeware from www.pixoid.com)• 
IrfanView (Version 3.85 and higher, Freeware from www.irfanview.com)• 
Jasc Paint Shop Pro (Version 4.12 and higher)• 
KnowledgeAdventure HyperStudio (Version 4.2 and higher)• 
Macromedia Freehand (Version 7 and higher)• 
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Macromedia Fireworks (Version 2 and higher, but transparency isn't correctly displayed in the preview)• 
Magix Xtreme Photo Designer (Version 6 and higher, but applying the plugin to a selection or object causes
problems and sometimes random crashes occur, Freeware from
http://www.magix.com/us/free-downloads/free-software/xtreme-photo-designer/)

• 

Mediachance PhotoBrush• 
Megalux Ultimate Paint (Version 2 and higher)• 
Megalux Ultimate FX (Freeware that is not developed anymore)• 
Microfrontier Digital Darkroom (Version 1.2 and higher)• 
Micrografx Picture Publisher (Version 8 and higher, but the preview zoom won't work)• 
Microsoft Image Composer (Version 1.5 and higher, but dragging the preview isn't possible)• 
Microsoft PhotoDraw 2000• 
Microsoft Picture It! Digital Image Pro (Version 7 and higher, but a 100% zoom may not work correctly and
Cancel sometimes produces a crash)

• 

Newave Chaos Fx: Twilight'76 (Version 1.2 and higher)• 
New World Focus PhotoEditor (Version 4 and higher)• 
Photobie Design Studio (Version 1.8 and higher) (Freeware from www.photobie.com)• 
Picmaster (Version 1.25 and higher)• 
Plugin Commander Pro (Version 1.5 and higher)• 
PluginMaster• 
PhotoFiltre Studio (Version 7 and higher)• 
RealWorld Paint.com (Version 2008.1 and higher) (Freeware from www.rw-designer.com)• 
QFX / QFX LE (Version 7 and higher)• 
Right Hemisphere Deep Paint• 
Satori PhotoXL (Version 2.29 and higher)• 
Serif PhotoPlus (Version 6 and higher) (Freeware from www.freeserifsoftware.com)• 
SigmaPi Pixopedia 24 (Version 1.0.5 and higher)• 
SigmaPi NiGulp (Version 1.5 and higher) (Freeware from http://www.sigmapi-design.com/freeware.htm)• 
Stoik PictureMan Pro (Version 5 and higher)• 
ThinkTank Ameri-Imager (Version 2 and higher)• 
Ulead Gif Animator (Version 4 and higher)• 
Ulead PhotoImpact (Version 4 and higher)• 
VCW Vicman's Photo Editor (Version 6.9 and higher, but preview dragging causes crash) (Freeware from
www.photo-editor.net)

• 

WebSuperGoo Achroma• 
Xara X• 
XnView (Version 1.70 and higher) (Freeware from www.xnview.com)• 
Zoner Photo Studio (Version 9 and higher)• 

It hasn't been tested, but should work with:

Ability PhotoPaint Studio♦ 
Adobe PageMaker (Version 6 and higher)♦ 
Adobe LiveMotion♦ 
BananaSoft TwistedPixel♦ 
Corel/MetaCreations Painter 5.5♦ 
Corel/MetaCreations Art Dabbler♦ 
Corel Photo House (Version 2 and higher)♦ 
Corel Xara 2♦ 
DigisoftDirect ImagePro 2K1♦ 
Fractal Design Detailer♦ 
Macromedia Director (Version 6 and higher)♦ 
MGI PhotoSuite (Version 4 or higher)♦ 
Newtek Lightwave (Version 5.6 or higher)♦ 
Newtek Inspire 3D♦ 
Newtek Aura (Version 2 and higher, but probably not animatable)♦ 
PM Imagic♦ 
Ulead PhotoExpress (Version 2 and higher)♦ 
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1.3 Frequently Asked Questions

I use the Unsharp Mask filter for sharpening my photos. What advantages does FocalBlade
have?

The Unsharp Mask filter, which is available in many image applications, has some disadvantages that Focal Blade
doesn't have. Unsharp Mask amplifies color noise which becomes very obvious if you compare the original and
sharpened version at 200% or 300% magnification. FocalBlade does not increase color noise when sharpening. Even
more, you can reduce it with the Color Noise sliders on the Fix tab sheet.

A second problem of Unsharp Mask is that the Radius slider doesn't only increase the radius, but also dramatically
increases the sharpness. So changing the Radius slider also forces you to readjust the Amount slider every time, which
can be annoying. In FocalBlade if you change the Radius slider, you don't have to readjust the Sharpen slider, because
the Radius slider doesn't increase sharpness.

Unsharp Mask does not sharpen with high intensity at radius values below 1.0, which FocalBalde does. At a radius of
0.1 pixel Unsharp Mask does not even apply a visible sharpening effect anymore whereas FocalBlade can still sharpen
at full intensity. FocalBlade even sharpens at a 0.0 pixel radius, which is in fact not an absolute zero radius, but a 0.05
value.

Another weak point of the Unsharp Mask tools is its Threshold slider. It can easily produce artifacts if you aren't very
careful with it. These artifacts might not be very visible for the untrained eye, but if you take a closer look you can easily
see them. If the image contains noise, it will be even more obvious. FocalBlade doesn't need a threshold slider because
it sharpens the edges and the surface differently. So FocalBlade doesn't produce any artifacts like Unsharp Mask and
gives you much more control over the sharpening. Additionally, the Threshold slider of Unsharp Mask doesn't apply any
sharpening to some parts of the image while other parts are sharpened at full extent. FocalBlade on the other hand lets
you apply different sharpening intensities to different image parts.

Another problem of some Unsharp Mask filters is that they sacrifice quality for speed. They use an algorithm that
renders faster, but produces a less accurate sharpening result. FocalBlade doesn't use an imprecise algorithm for
radius values below 6.1 pixels and therefore provides the best possible sharpening quality without sacrificing speed.

FocalBlade offers much more convenience and control over the sharpening process while avoiding the side effects of
the Unsharp Mask tool.

What is the difference between FocalBlade and Photoshop's Smart Sharpen filter?

The Smart Sharpen filter in Photoshop is an enhanced version of the Unsharp Mask filter. In addtion to the Gaussian
Blur option of Unsharp Mask it also offers a Lens and Motion Blur option. The Lens Blur option produces a finer
sharpening and the Motion option is meant for reducing motion blur. FocalBlade does not offer an option for reducing
motion blur, but on the other hand Smart Sharpen is not as effective for recovering photos with motion shake as many
photographers would wish.

You can also reduce the sharpening effect in shadows and highlights in Smart Sharpen. Whereas Smart Sharpen offers
three sliders for adjusting the shadows or highlights, FocalBlade offers only one. That is because FocalBlade defines
shadows and highlights according to the tonal range whereas Smart Sharpen creates a mask for defining them.
Basically you have more control over removing the sharpening effect from shadows and highlights in Smart Sharpen,
but on the other hand it is also more complicated, because it is hard to judge the effect of the additional two sliders.
Unfortunately there is no shadow/highlight mask display available in Smart Sharpen, which would make it easier to use.

There is one disadvantage of Smart Sharpen compared to Unsharp Mask: it does not render as fast as Unsharp Mask.
FocalBlade is also not as fast as Unsharp Mask, because it performs much more sophisticated operations, but
FocalBlade is still much faster than Smart Sharpen. When working with very large images, you will learn to appreciate
FocalBlade's faster rendering compared to Smart Sharpen.

Smart Sharpen has similar problems as Unsharp Mask: The Amount and Radius sliders are not truely independent of
each other as in FocalBlade, which also means that with lower radius values you are not able to sharpen as strongly as
with higher radius values. The Lens Blur option is usually the better choice in Smart Sharpen, because it lets you adjust
lower radius values stronger. The "More Accurate" check box of Smart Sharpen produces finer and stronger

FocalBlade Manual 5



sharpening, but also amplifies noise even more. All in all, Smart Sharpen is not able to achieve as strong and
artifact-free sharpening effects (especially at lower radius values) like FocalBlade.

Smart Sharpen neither offers the following essential feature of FocalBlade: auto sharpening, multi-pass workflows,
edge/surface sharpening, multiple radius sharpening, halo suppression, softening surface areas, color noise reduction,
color protection, softproofing, split views, preview tab sheet, grain and other special effects.

How does FocalBlade compare to the sharpening options of Adobe Camera Raw?

Camera Raw offers four sharpening sliders called Amount, Radius, Detail and Mask. The Amount slider of Camera Raw
offers a maximum sharpening intensity of 150% whereas FocalBlade can sharpen up to 2000%. 150% is not sufficient
for sharpening for print. The Radius slider of Camera Raw is limited to a range of 0.5 to 3.0 whereas FocalBlade offers
radius values between 0.0 and 32.0, which means that it can produce much finer as well as much wider sharpening
effects.

The Mask slider of Camera RAW allows you to gradually apply the sharpening to the edges only, but you cannot adjust
the edge mask itself. Even worse, the Radius slider does not only influence the sharpening radius, it also makes the
edge mask wider at the same time. FocalBlade allows you precisely fine-tune the edge mask with various sliders and
also makes it possible to sharpen the surface areas with a different sharpening intensity and radius.

Lower values of the Details slider of Camera RAW suppress halos, but at the same time also remove the sharpening
from surface areas, which makes you ask why this task is not left to the Mask slider in the first place. Too much halo
suppression in Camera Raw additionally makes the sharpened edges look aliased and pixelated. FocalBlade on the
other hand does not produce a pixelated look when suppressing the halos and also lets you suppress white and black
halos independently. FocalBlade offers two slider pairs for halo suppression, which allows more precise and effective
adjustments.

FocalBlade additionally contains several other features that are missing in Camera Raw, e.g. removing the sharpening
effect in shadows, highlights and certain colored image areas, using multiple radius values and suggesting sharpening
values.

Camera Raw can only be applied to image files and not to images opened in Photoshop. As a consequence you cannot
apply it to layers, record its settings in actions, use it as a smart filter as it is possible with FocalBlade. So you can only
use Camera Raw sharpening at the beginning of your workflow whereas FocalBlade can be used any time in your
workflow.

How does FocalBlade relate to other special sharpening methods?

FocalBlade uses a sharpening technique that is similar to Unsharp Mask, which is best suited for sharpening
photographic images. However, FocalBlade's sharpening is much more sophisticated than that of conventional Unsharp
Mask tools.

Some tools force you to apply sharpening two or three times per image. With FocalBlade you can decide yourself if you
want to sharpen each image once, twice or three times. If you decide to sharpen only once, you can save quite some
time and avoid accidentally oversharpening the image.

Another technique is called Deconvolution and is extensively used in astronomy and microscopy. These deconvolution
methods aren't very suitable for normal photos and are in fact deblurring and not sharpening methods. They reduce
blur, thus increasing the visual information in images, but they don't produce optimum photographic sharpening results.

Other techniques try to reduce the gradients around the edges in photos in order to improve the sharpness. They can
be helpful for a few photos, but they can easily corrupt edge lines and reduce the photographic quality of the photo thus
giving it a painting-like look. FocalBlade on the other hand sharpens photos effectively while keeping the look of the
photos natural.

Is it better to deactivate in-camera sharpening if I know that I will use FocalBlade later?

Digital cameras only have limited processing capabilities. They don't apply sophisticated sharpening methods to avoid
blocking the camera for taking another shot. In-camera sharpening can be especially destructive on high-ISO shots that
were taken in low light conditions, because in-camera sharpening unnecessarily amplifies the ISO noise.
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It is generally recommended to switch off in-camera sharpening or at least reduce it to the available minimum.
Unfortunately many low-priced digital cameras don't offer any option for influencing the in-camera sharpening. In such a
case you have to live with the result or buy a more expensive camera. Switching off internal sharpening also lets you
take more JPG photos with the same memory card, because file sizes of photos without sharpening are much smaller.

Should I use a one, two or three-pass sharpening workflow with FocalBlade?

Whether you choose to sharpen your image once, twice or even three times is mainly a question of taste and your
personal requirements. In many cases sharpening your images only once will do just fine and save you time. Multi-pass
sharpening is not a must, it is an option. You have to decide yourself if multiple sharpening benefits your workflow and
the end result.

Sharpening more than once can make sense under the following conditions:

1. You are working with a RAW file and want to pre-sharpen it to get a better feel for the final result.
2. You need to sharpen the same image for different output devices, e.g. web and print or different printer types.
3. You want to dramatically resize your image and minimize the softening effects of the process by sharpening the
image before and after resizing.
4. You want to apply different sharpness effects to different image areas.

Some people may claim that sharpening an image more than once increases its print quality, but that is a myth. In fact if
you sharpen an image more than once, the risk of degrading the image increases. FocalBlade offers various features
for keeping sharpening artifacts low, so using its two- and three pass workflows is no problem. With two or three pass
sharpening there is also a higher tendency of oversharpening the result, because you do not see the final result until the
last pass. But you can master this risk with increasing experience.

Basically you can achieve the same sharpening result in FocalBlade whether you use one, two or three sharpening
pass. However, using similar settings with one, two or three passes may still produce slightly different results on the
same image. That is because with a two/three pass sharpening approach you usually apply the sharpening passes to
different image sizes whereas a one pass sharpening is applied to the final image size only. The image scaling can
additionally amplify or weaken the sharpening a bit and depending on the used image scaling algorithms you get a more
or less sharp scaling results. Additionally the three pass approach involves a creative part which can be quite individual.
So you usually get the most consistent results with one pass sharpening and the most individual results with three pass
sharpening.

I often work with CMYK images. Should I apply FocalBlade in CMYK mode?

It is generally better to do as much image processing as possible in RGB rather than in CMYK mode. CMYK was
developed for printing purposes and is highly dependent on the print profile, whereas RGB is more independent and
offers advantages for image editing. FocalBlade and other image processing tools often achieve higher quality results
on RGB than on CMYK images. Additionally FocalBlade misses two features in CMYK. So better keep your image in
RGB as long as possible and only switch to CMYK at the end of your workflow. If it is not possible otherwise, you can
also apply FocalBlade in CMYK mode.

I have some bad quality photos with a lot of noise that I want to sharpen. Can FocalBlade
help in this case?

If you have a noise reduction tool, please try it before using FocalBlade. Also correct the colors, brightness and contrast
of these photos before using FocalBlade. Even if you don't do that, FocalBlade can still help, but you have to do some
manual adjustments in FocalBlade to get a better result. One method is to use FocalBlade's Soften slider from the
Manual tab to suppress noise or at least keep it from getting too visible when sharpening. With the Shadows slider from
the Fix tab sheet you can avoid sharpening the shadows where most of the noise is located. You can also reduce the
value of the Surface Sharpen slider on the Manual tab or set the Surface combo box on the Auto tab sheet to a more
moderate setting to keep the noise down.

If your image is too noisy or contains too many artifacts, there is no tool that can help you. Then the only way to improve
image quality is to size it down to e.g. 50% or even 25% of its original size.
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I want to sharpen some of my JPG files again with FocalBlade...

There are three problems. If your JPG files are already sharpened by another tool, you may decrease the image quality
when sharpening them again. If the images were oversharpened, you can use FocalBlade's Soften slider (while setting
the Sharpen sliders to zero) to decrease the sharpening effect. If they are only weakly sharpened, you nevertheless
have to use a very light sharpening setting in FocalBlade. If halos become too visible, you can use the Halo sliders from
the Fix tab sheet in FocalBlade to suppress them.

A second problem is that a high JPG compression may produce white halos in images. These halos are usually made
even more visible by the sharpening process. FocalBlade lets you suppress these white halos with the halo sliders on
the Fix tab sheet. A third problem are the 8-pixel blocks that are produced by JPG compression. They can become quite
visible when sharpening, too. FocalBlade lets you suppress them with the help of the Soften slider.

So it is generally better to use a very low compression or high quality setting for your JPG files if you know that you may
want to sharpen them later.

I want to create a master image for various print sizes and papers. I would therefore like to
save the sharpening on a layer rather than apply it to the image. Is this possible and if so,
how does one accomplish this?

You can duplicate the background layer as a new layer and only apply the sharpening to it. You can use a new layer for
each paper type, but for different sizes you should better save different files. The disadvantage of this method is that the
file size is getting larger with each new layer.

Another option is to save the FocalBlade settings as a preset file that has the same file name as the image plus the
paper type as a suffix. For example if the image is called IMG_1001.tif, the print size is A4 and the paper type is photo
glossy paper you can save the preset files as IMG_1001_A4_photoglossy.fbp. But it would be better to create standard
presets for different sizes and papers, so you don't need to create a new preset file for every new image. The advantage
of this method is that you don't need to save big files. You just need to open the original image and apply the
sharpening again by opening the preset file in FocalBlade.

You can also turn a layer into a smart object in Photoshop and apply FocalBlade to it. That way you can
non-destructively change the FocalBlade settings any time you want. The disadvantage is that you will be creating even
bigger files than when using regular layers.
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1.4 Installation

1.4.1 Under Windows

Method 1: Using Plugin Installer

In the installation program you will arrive at the "Select Destination Location" dialog after some time. Here you can enter
the location where the FocalBlade files will be installed. Better keep the suggested installation path, which usually is
C:\Program Files\FocalBalde2\.

At the end of the installation the Plugin Installer will appear and display the following message:

Then you will see the Plugin Installer main window with a list of compatible applications that are installed on your
computer. The list may not be as long as the one in the screen shot below, but there should be at least one application
mentioned. The application at the top of the list is always activated. If you want to install FocalBlade into other
applications, you should activate them, too. Then please press the Install button to copy the FocalBlade plugin into the
plugin folder of the selected application(s). If you do not want to use Plugin Installer leave the Exit button.
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If you install a new application and want to use FocalBlade with it, please run Plugin Installer again from the Start >
Program > FocalBlade menu and repeat the steps mentioned above. If your application is not listed in Plugin Installer or
if Plugin Installer terminates telling you that it didn't manage to find an application, we suggest that you try Method 2
below.

Method 2: Without Plugin Installer

Method 1 is usually the most convenient way of installing FocalBlade. But some people keep their plugins in folders
outside an application's plugin folder or some people use an application that is not recognized by the Plugin Installer
tool. In this case you can choose another folder in the "Select Destination Location" dialog during installation and ignore
the Plugin Installer by closing it with the Exit button.

If you are unsure which folder to choose in the "Select Destination Location" dialog please see the instructions below.

1.4.2 General Installation Instructions

The following instructions can be used if there were problems during the FocalBlade installation.

Adobe Photoshop / Adobe Illustrator / Adobe ImageReady

Make sure you installed the FocalBlade .8bf file into the "Plugins" or "Plug-ins" sub folder inside the Photoshop,
Illustrator or ImageReady folder. After restarting the application, you will find them in the Filter menu.

Adobe PhotoDeluxe

Make sure you installed the FocalBlade .8bf file into the "Plugins" or "Plug-ins" sub folder inside the PhotoDeluxe folder.
After restarting the application, you need to make PhotoDeluxe display all menu items if you didn't already do that. To
do that go to the Preferences sub menu of the File menu and choose the last item ("Extend Menu" or something similar)
on the sub menu. You will find the FocalBlade plugin in the Effects menu.
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Adobe PageMaker

Make sure you installed the FocalBlade .8bf file into Rsrc/.../Plugins/Effects folder inside the PageMaker folder. After
restarting PageMaker, you will find them in the Element> Image> Photoshop Effects menu.

CiEBV Photoline 32

Choose 'File options' or 'Extended' from the Options menu, click on the 'Plug In Path' tab and select the folder where the
FocalBlade .8bf file is located. After pressing OK, the plugins will appear at the bottom of the the Filter menu.

Corel Photo-Paint

Press <Ctl + J> to display the Options dialog, select Plug-ins from the list box on the left, press the Add button and
choose the location of the FocalBlade .8bf file. The plugins will appear in the Effects menu right after the Options dialog
disappeared.

Corel Photo House

Select Effects > Plug-in Effects > Add/Remove Plug-in Effects. Press the Add button and select the folder where the
FocalBlade .8bf file is located. After pressing OK, the FocalBlade plugin will appear on the Effects > Plug-in Effects
menu.

Deneba Canvas

Select "Preferences" from the File menu. In the Preferences dialog select the Paint tab. Press the Plug-ins button and
select the folder where the FocalBlade .8bf file is located. After restarting Canvas, Focalblade will appear on the Image
> Filter sub menu.

imageN

Select "Plug-ins" from the Configure menu. In the appearing Plugins dialog press the Search button. After imageN has
searched all your drives for plugins (which can take some time), FocalBlade will appear on the plugin list, too. To apply
a plugin, select it from the list and press the Test buton.

IrfanView (Version 3.85 and higher)

Make sure that an image is displayed in IrfanView. Then select Image > Effects > Adobe 8BF filters. In the appearing
dialog press the "Add 8BF filters" button and choose the folder where you installed FocalBlade. FocalBlade will now
appear in the list on the left. To run FocalBlade double click on the FocalBlade entry or select it and press the "Start
selected filter" button.

Jasc Paintshop Pro 4 - 6

Choose "Preferences" from the File menu, press the Plug-in Filters tab and select the folder, where you installed the
FocalBlade .8bf file, in the Plugin Filters tab of the Preferences dialog. After pressing OK, FocalBlade will appear on the
Plugin Filters sub menu of the Image menu.

Jasc Paint Shop Pro 7

Choose Preferences > File Locations from the File menu, press the Plug-in Filters tab and select the folder where you
installed the FocalBlade .8bf file. After pressing OK, the FocalBlade plugin will appear in the Plug-in Filters sub menu of
the Effects menu.

Corel/Jasc Paint Shop Pro 8 - X3

Choose Preferences > File Locations from the File menu, select the Plug-ins item from the list box, press the Add
button, press the Browse button and select the folder where you installed the FocalBlade .8bf file. After pressing two
times OK, the FocalBlade plugin will appear in the Plug-in Filters sub menu of the Effects menu.

Macromedia Freehand

Make sure you installed the FocalBlade .8bf file into the English/Xtras sub folder inside the Freehand folder. After
restarting Freehand, you will find FocalBlade on the Xtras menu.
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Adobe/Macromedia Fireworks

Choose "Preferences" from the File menu and activate the Photoshop Plug-ins checkbox in the Folders section of the
Preferences dialog. Then select the folder, where you installed the FocalBlade plugin, by pressing the "..." or Browse
button. After restarting Fireworks the plugins will be displayed at the bottom of the Xtras menu.

Megalux Ultimate Paint

Choose "Preferences" from the Options menu, click on the Plugins tab and select the folder where the FocalBlade .8bf
file is located. After pressing OK, FocalBlade will appear in the Adobe sub menu of the Image menu.

Metacreations Painter / Fractal Design Detailer

Choose Preferences > Plugins... from the Edit menu and select the folder where the FocalBlade .8bf file is located. After
restarting Painter/Detailer, FocalBlade will appear on the Effects menu.

Microfrontier Color It!

Make sure you installed the FocalBlade .8bf file into the "Plug-ins" sub folder inside the ColorIt! folder. After restarting
the application, you will find them in the Filter menu.

Microsoft Photodraw 2000

Select Tools > Options and press the Plug-in tab. Press the Browse button and select the folder where the FocalBlade
.8bf file is located. Finally press OK on the Options dialog. Choose Format > Effects > Plug-ins and select the
FocalBlade plugin in the combo box at the top of the Plug-ins dialog.

Micrografx Picture Publisher

Make sure you installed the FocalBlade .8bf file into the "Plugins" sub folder inside the Picture Publisher folder. After
restarting Picture Publisher you will find them in the Effects menu.

Right Hemisphere Deep Paint

Select File > Preferences > Directories and press the Browse button next to the Photoshop Plugins text box. In the file
dialog, select the folder where the FocalBlade .8bf file is located and press OK. Then press OK on the Directories
dialog. After restarting Deep Paint, you will find the FocalBlade plugin in the Filters menu.

SPG Colorworks: WEB

Choose "Preferences" from the File menu and select the folder, where you installed the FocalBlade plugin, at the bottom
of the Preferences dialog. After pressing OK the plugin will be accessible from the Plug-in Filter Selector dialog which is
available from the Effects menu.

Ulead Photo Impact

Choose "Preferences" from the File menu and select the folder, where you installed the FocalBlade plugin, in the
Plugins tab of the Preferences dialog. After restarting Photo Impact the plugins will be displayed at the bottom of the
Effect menu.

Ulead Gif Animator

Choose "Preferences" from the File menu, click on the Plugin Filters tab and select the folder where the FocalBlade .8bf
file is located. After restarting Gif Animator the plugins will appear in the Filters menu.

Ulead PhotoExpress

Choose "Preferences" from the File menu and select the folder, where you installed the FocalBlade plugin, in the
Plug-Ins tab of the Preferences dialog. After restarting PhotoExpress the plugins will be displayed in the Photo menu.
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2 Basic Knowledge

2.1 The Main Window

Before using FocalBlade you have to start your preferred image editing application and open an image. Please note that
FocalBlade only works with RGB, Grayscale, Lab and CMYK images with 8-bit and 16-bit per channel. If your image
has 256 colors or less, is a duotone or multichannel image, you have to convert it in your image application to RGB 8 bit
(24 bit) or RGB 16 bit (48 bit) or "16 million colors" before you can work on it with FocalBlade.

To run FocalBlade please open the menu that leads to the plugin filters (usually the "Filter", "Effects" or "Image ->
Plug-ins" menu) and choose "FocalBlade" from the PhotoWiz sub menu.

Resizing the Dialog

When you move the mouse cursor to the borders of the FocalBlade window or to the grip in the bottom right corner, it
will turn into an arrow. Hold down the left mouse button and drag to change the size of the window. The preview and all
controls will be repositioned according to the new size of the window. If you make the window smaller (in the Windows
version), the OK, Cancel and ? buttons will be moved below the preview to keep them from disappearing. A smaller
preview will speed up the preview rendering. You can also enlarge it to cover the whole screen. To make the
FocalBlade window as large as the screen, please click on the maximize icon, which is the first icon at the right end of
the title bar. To minimize the window to its previous size, please click the icon again. The second icon cancels
FocalBlade.



Preview Tab Control

Above the preview you see three tab buttons called Preview 1, Preview 2 and Preview 3. They lets you quickly switch
between three different effect settings and compare them. Only the effect of the selected Preview tab button will be
rendered when you press OK. Right clicking on the tab buttons displays a context menu for copying the settings of the
currently selected tab to one of the other tabs.

Preview and Tool Bar

On the left hand side of the dialog box there is a preview box that shows you how the final effect will look
like. If the image isn't fully displayed in the preview and you want to display another part of the image, you

can move the image by activating the hand tool and dragging the image with it. If one of the other tools is activated,
you can also scroll the image by holding down the right mouse button and dragging. The same also works with the left
mouse button together with the Alt key. While being moved, the original image is shown and after you release the right
mouse button the preview is recalculated.

The marquee tool lets you draw a so-called sample area on the preview. Please don't confuse this sample
area with an image selection as it is known from image applications. The sample area marquee may look

like a selection marquee, but it is used to measure the sharpness of the area it surrounds and not for selecting a certain
part of the image. For more information, please read the Auto: One Pass page or the Auto: Two/Three Passes page.

With the eye dropper tool you can click anywhere in the preview to pick a certain color for the color boxes on the Mask
tab sheet. See the Mask page for more details.

Mode Combo Box and the Arrow-Down Button

FocalBlade offers various modes for various tasks. Easy Mode is meant for first time users or for people who are
satisfied with a few simple options. In Advanced Mode, on the other hand, you can achieve all effects of the other
modes. For more information, please read the Modes page.

Reset

Clicking the Reset button sets all controls to their default values. This is useful if you want to start over with adjusting the
effect. Right clicking the button displays a context menu with various reset options. See the Reset, Undo & Presets
page.
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The Main Tab Control

The large tab control with tab sheets like Auto, Manual, Fix, Mask and Effect contains the controls for adjusting the
effect of FocalBlade. See the following pages for more explanations: Auto: One Pass, Auto: Two/Three Passes, Manual,
Fix, Mask, Effects.

One of the most important type of controls are sliders. They can be used to select a certain value within a specific value
range. You can drag the slider button with the mouse (or arrow keys or mouse wheel), enter a numerical value in the
text box at the right of the slider bar, click somewhere on the slider bar for large value steps or use the two arrow
buttons for small value steps.

The Bottom Tab Control

The Help tab sheet displays useful information about a control if you move the cursor over it. The Navigator tab sheet
lets you quickly display an image area in the preview. The Info tab sheet shows the currently used sharpening settings
and color values of the image pixels. The Calibrate tab sheet offers controls for adjusting the automatic sharpening.
Finally, the Prefs tab sheet contains options for changing the general behavior of FocalBlade. Please read further on the
following pages: The Bottom Tab Sheets.

Auto Preview and Progress Bar

A deactivated Auto Preview check box does not render the effect and therefore does not display any effect in the
preview. This way you can see before/after versions of the image and adjust a number of controls without provoking a
repeated rendering of the effect. When the effect is rendered, you will see a bar running from left to right in the progress
bar control. After the rendering is completed and the preview updated, you will see the time that was needed for
rendering as well as an approximation of the time that is needed to render the full image.

Split View

FocalBlade offers some split views for comparing the original with the sharpened image and for selecting from various
sharpening settings. If one of the Split Views is activated, you can select one of the split areas by holding down the Shift
key and clicking on it. For more information, please read the Split View page.
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Zoom and Softproof

Below the preview there are + and - buttons with a percentage label in between. These
zoom buttons let you adjust the size of the image in the preview box. 100% means that
the original size of the image is displayed. There are also two buttons on the left (Proof
and 100%) for quickly activating two important options of the zoom combo box.

When starting FocalBlade the zoom rate will be automatically set to 100%, because
with this setting you can best examine the sharpening effect. The Fit zoom option fits
the image completely into the preview.

The Softproof option simulates the sharpness of a print. This only works if you have a
print method selected on the Auto tab sheet. You can also use Softproof during the
capture or creative pass of a multi-pass sharpening workflow, but it will be less reliable
than for the output pass. By clicking the Proof button, you can quickly activate the
Softproof feature.

If you hold the Shift key when pressing the + zoom button, the zoom factor will be set
to 100%. Doing it again will select 3200%. Shift clicking on the - button, will switch to
100% and then to "Fit". The same is true when holding down the CTRL key except
that 6% zoom will be selected instead of "Fit".

With the Alt and - keys you can decrease the zoom ratio and with the Alt and + keys
you can increase the zoom by one step. Some very old applications (e.g. Corel
Photopaint 7 or Corel Xara 2) don't support preview zooming. In this case the zoom
controls do not work.

To jump from one preview zoom rate to another you can use the zoom combo box
which is located between the two zoom buttons.

OK, Cancel and ?

Clicking on the OK button exits FocalBlade and applies the correction to the image. The current settings are saved and
restored when you use FocalBlade again.

The Cancel button simply exits FocalBlade without changing the image. Alternatively you can also use the second icon
in the title bar. Depending on the application you are using, the current settings will be lost immediately (or kept as long
as your image application is running). If you hold down the CTRL key while clicking on Cancel, you will be prompted for
Cloak Mode. For more information, please read the Batch Processing page.

The ? button displays the HTML version of the manual.
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2.2 Modes

When running FocalBlade for the first time, you are asked to start in Easy Mode. If you don't have much knowledge
about sharpening, you should accept the invitation. But even if you are a pro and are not familiar with FocalBlade, it still
might be a good idea. If Easy Mode becomes too restricting for you, try Classic Mode. However, FocalBlade's full
potential is revealed Advanced Mode, which offers all available effects and options.

Easy Mode

In Easy Mode you are presented with the options of the One-Pass Classic workflow on the Auto tab sheet and the
controls of the Dual Radius method on the Manual tab sheet.

The Auto controls let you quickly produce a sufficient sharpening effect. If you have no idea about sharpening or do not
know which settings are best, please leave the controls at "Medium" setting. The Manual controls are for fine-tuning the
sharpening. You can also create a blur effect with them. Use the arrow-down button menu for applying presets to the
appropriate tab sheet.

For more detailed explanations, please read the Auto: One Pass page and Manual page.

Unsharp Mask

The Unsharp Mask mode offers controls for manually sharpening your images. Unlike Easy Mode there are no
automatic sharpening options, but the Fix tab sheet gives you more manual control over the sharpening effect. The Fix
tab sheet of this mode misses the Color Noise controls, though.

For more details, please read the Manual page and Fix page.
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Soft Blur

Soft Blur mode contains all necessary controls for applying special blur effects. The Manual tab sheet only offers some
of the Surface controls. The Mask tab sheet offers the Range group (which is located on the Fix tab sheet in other
modes) and Edge Mask controls.

The Surface controls determine the intensity and quality of the blur effect, the Range sliders remove the blur effect from
shadow/highlight areas and the Edge Mask sliders define the surface areas that are blurred.

For more details, please read the Manual page, Fix page and Mask page.

Noise Reduction

Noise Reduction mode offers controls for reducing noise. The Manual tab sheet only offers some of the Surface controls
and the Color Noise group (which is available on the Fix tab sheet in Advanced Mode). The Mask tab sheet offers the
Range group (which is located on the Fix tab sheet in other modes) and Edge Mask controls.

The Surface controls fight luma noise and the Color Noise sliders for remove color noise. The Highlights and Shadows
sliders reduce the effect from the shadows and highlights. The Edge Mask options adjust the image edges in order to
keep them from being blurred too much.

For more details, please read the Manual page and Mask page.
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Special Effects

The Special Effects mode consists of the Effects tab sheet of Advanced Mode. So if you are mainly interested in
creating a special effect, this mode is for you. If you want to fine-tune the effect even more, we recommend that you
switch to Advanced Mode and also experiment with the other controls there.

For more details, please read the Effects page.

Classic Mode

Classic Mode simulates the Expert Mode of FocalBlade 1 as closely as possible. You will probably even like it better
than Expert Mode in FocalBlade 1, because its controls are better organized. The Edges as well as Surface controls are
on one tab sheet, so you do not need to switch tab sheets for them like in FocalBlade 1.

The frame with the three combo boxes at the top are similar to the Auto tab sheet in other modes. Here they were
placed at the top in order to have access to the automatic as well as manual controls at the same time. Then there are
the Manual, Fix and Mask tab sheets.

For more details, see the following pages: Auto: One Pass, Manual, Fix and Mask.
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Advanced Mode

Advanced Mode offers all controls that are available in FocalBlade. So it is the most complete mode. With its five tab
sheets it may be a bit too complex for novices, but advanced users will like it best.

For more details, see the following pages: Auto: One Pass, Auto: Two Passes,  Auto: Three Passes, Manual, Fix, Mask
and Effects.
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2.3 Sharpening Workflows

2.3.1 How many sharpening passes should I use?

In the old century few people would have thought of sharpening a photo more than one time. During the last decade the
idea of sharpening images two or three times became popular. Sharpening more than once can make sense under the
following conditions:

1. You are working with a RAW file and want to pre-sharpen it to get a better feel for the final result.
2. You need to sharpen the same image for different output devices, e.g. web and print or different printer types.
3. You want to dramatically resize your image and minimize the softening effects of the scaling process by sharpening
the image before and after resizing.
4. You want to apply different sharpness effects to different image areas.

Whether you choose to sharpen your image once, twice or even three times is mainly a question of taste and your
personal workflow. In many cases sharpening your images only once will do just fine and save you time. Multi-pass
sharpening is not a must, it is an option. You have to decide yourself if multiple sharpening means benefits your
workflow and the end result.

Some people may claim that sharpening an image more than once increases its print quality, but that is a myth. In fact if
you sharpen an image more than once, the risk of degrading the image increases. FocalBlade offers various features
for keeping sharpening artifacts low, so using its two- and three pass workflows is no problem. With two or three pass
sharpening there is also a higher tendency to oversharpen the result, because you do not see the final result until the
last pass. But you can master this risk with increasing experience.

Basically you can achieve the same sharpening result in FocalBlade whether you use one, two or three sharpening
pass. However, using similar settings with one, two or three passes may still produce slightly different results on the
same image. That is because with a two/three pass sharpening approach you usually apply the sharpening passes to
different image sizes whereas a one pass sharpening is applied to the final image size only. The image scaling can
additionally amplify or weaken the sharpening a bit and depending on the used image scaling algorithms you get a more
or less sharp scaling results. Additionally the three pass approach involves a creative part which can be quite individual.
So you usually get the most consistent results with one pass sharpening and the most individual results with three pass
sharpening.

FocalBlade's Advanced Mode offers various workflow options for one pass, two passes or three passes on the Auto tab
sheet. Easy Mode and Classic Mode on the other hand only offer a one-pass workflow, which is identical to the
"One-Pass Classic" option in Advanced Mode. When using these workflow options FocalBlade automatically calculates
the sharpening values depending on the settings that you selected.

Beyond that you can also ignore the automatic functions of FocalBlade and create your own workflow by using the
manual sharpening controls.

2.3.2 One-Pass Workflow

If you decided to sharpen an image only once, please do that as the last step of your image adjustments. For some
images it can help to adjust saturation or do some manual retouching after sharpening. It is not recommended to
sharpen before reducing noise, because that will bring out even more noise and make it harder for the noise reduction
software.

It is a good idea to use FocalBlade AFTER the following steps:

Noise Correction• 
Color Correction• 
Contrast Correction• 
Brightness Correction• 
Highlights/Shadows Correction• 
Lens and Perspective Corrections• 
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If the photo doesn't need a very strong color, contrast and brightness correction, you could also apply FocalBlade before
these steps if there is no other way. But strong color, contrast and brightness corrections can increase or decrease the
sharpening which is probably not what you want.

For more explanations see the Auto: One Pass page.

2.3.3 Two-Pass Workflow

A two-pass workflow consist of two steps: capture sharpening and output sharpening. Capture sharpening compensates
for the loss of sharpness during the capture process of the digital photo caused by the anti-aliasing filter of the camera's
sensor and the Bayer grid interpolation of the RAW conversion. Output sharpening on the other hand compensates for
the sharpness reduction that occurs during the printing process or when displaying the image.

The capture sharpening step is applied at the beginning of your image processing workflow before resizing the image
to the output size. If your image needs dramatic brightness or contrast adjustments, it is better to apply capture
sharpening after them. This avoids that capture sharpening is exaggerated. Also better apply it after noise, lens and
perspective corrections. If you need to greatly enlarge your image for print output, you can also apply a stronger
sharpening in the first pass to compensate for the blurring that is caused during the resizing.

The output sharpening pass should be done at the end of your workflow after resizing the image to the final size. If
your image was already sharpened in-camera or by a RAW converter, you can omit the first pass and only apply the
second output sharpening pass.

For more details see the Auto: Two/Three Passes page.

2.3.4 Three-Pass Workflow

Just like the two-pass workflow the first pass of a three-pass sharpening workflow consists of capture sharpening and
the third pass is output sharpening. Both are a bit less intense because of an additional second step. The second pass
is called creative sharpening and as its name says should be dictated by your creativity.

The creative sharpening pass is done before the image is resized to its output size. It usually involves selectively
applying sharpening to a certain image area. Applying creative sharpening more than once is viable if the sharpened
areas do not overlap. This second pass can also be used to compensate for the blurring that is caused by resizing the
image to the final output size. In this case it is applied to the whole image. During creative sharpening always keep in
mind that there is still a third output sharpening step, so be cautious and do not overdo the sharpening.

For more explanations see the Auto: Two/Three Passes page.

2.3.5 Other Workflows

The mentioned sharpening workflows automatically generate sharpening settings depending on the options that you
chose on the Auto tab sheet. If the automatic sharpening of FocalBlade does not fit your taste or needs, you can also
ignore it and create your own sharpening workflow by using the controls on the Manual, Fix and Mask tab sheets. These
manual settings can be saved as presets or in actions when you need them later for other images.

For more information see the Manual Sharpening page as well as the Reset, Undo & Presets page.
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2.4 Step By Step Guide

On the following pages are tutorials for the most important image processing tasks in FocalBlade. They help you get an
idea how and in which sequence to adjust the controls in FocalBlade. These instructions offer you guidance if you do
not know FocalBlade that well. Once you are more experienced you can develop your own style of using FocalBlade.

2.4.1 One Pass Sharpening

Quick Approach

1. Please resize the image to its final size before using FocalBlade.

2. Keep the preview zoom at 100% to see the sharpening effect precisely.

3. Choose "Easy Mode" from the Mode combo box if it isn't already activated.

4. Click the Reset button to set the default values.

5. Click on the Print button if you intend to print the image or the Display button if you want to display
the image on a monitor, TV or projector.

6. If you are not satisfied, try other settings for the three combo boxes. Click on the arrow-down button
to display a menu with settings for certain types of photos.

7. Click OK to apply the correction.

Advanced Approach

1. Please resize the photo to its final size before using FocalBlade.

2. Keep the preview zoom at 100% to see the sharpening effect precisely. If the image is larger than
the preview, activate the hand tool, click on the preview and drag to make the part of the image visible
that contains the most important object.

3. Choose "Advanced Mode" from the Mode combo box if it hasn't already been activated. Make sure
that "One-Pass Classic" is selected in the Workflow combo box.
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4. Click the Reset button to set the default values.

5. Click on the Print button if you intend to print the image or the Display button if you want to display
the image on a monitor, TV or projector.

6. Try different settings for the three Auto combo boxes until you are satisfied.

7. For more subtle changes please use the controls of the Manual tab sheet.

8. Click OK to apply the correction.

Expert Approach

1. Please resize the photo to its final size before using FocalBlade.

2. Keep the preview zoom at 100% to see the sharpening effect precisely. If the image is larger than
the preview, activate the hand tool, click on the preview and drag to make the part of the image visible
that contains the most important object.

3. Choose "Advanced Mode" from the Mode combo box if it hasn't already been activated. Make sure
that "One-Pass Pro" is selected in the Workflow combo box.

4. Click the Reset button to set the default values.

5. Select the correct settings for the Source, Output and other combo boxes. Choose the values that
are closest if the exact values are not available.

6. For getting the most important part of the image optimally sharpened you can do the following:
Activate the Marquee tool and draw a sample area in the preview that encloses an essential section of
the image. You can remove the sample area again by right clicking on the Reset button and choosing
"Remove Sample Area" from the context menu.
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7. Try different settings for the three Auto combo boxes until you are satisfied.

8. To make more subtle changes please use the controls of the Manual tab sheet.

9. For controlling which areas of the photo will be sharpened with the Edges or Surface settings you
can use the Edge Mask sliders on the Mask tab sheet. The N or P option lets you see which areas
correspond with the edges and which are defined as surface.

10. Click OK to apply the effect.

Split View Approach

1. Please resize the photo to its final size before using FocalBlade.

2. Keep the preview zoom at 100% to see the sharpening effect precisely.

3. Click the Reset Button to set the default values.
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4. Choose "Sharpen Vert." or "Sharpen Horiz." from the Split View combo box. Activating the Multi
check box usually lets you better compare the different Split View areas.

5. Make sure the hand tool is activated and drag the preview to center the most important image area
in the preview.

6. Try different settings of the combo boxes on the Auto tab sheet and adjust the controls on the
Manual tab sheet until you are satisfied. With every change the Split View areas are updated and
reveal the new setting. The current settings are displayed in the middle area while the other areas
display -/+ 50% variations of it.

7. If the middle section is fine, deactivate the Split View mode by choosing "Split View Off". Otherwise
hold down the Shift key and click on one of the other Split View areas to select its effect.

8. Click OK to apply the correction.

2.4.2 Two Pass Sharpening

First Pass

1. Apply noise, lens and perspective corrections if necessary and then run FocalBlade.

2. Keep the preview zoom at 100% to see the sharpening effect precisely. If the image is larger than
the preview, activate the hand tool, click on the preview and drag to make the part of the image visible
that contains the most important object.

3. Choose "Advanced Mode" from the Mode combo box if it hasn't already been activated. Make sure
that "Two-Pass: Capture" is selected in the Workflow combo box.

4. Click the Reset button to set the default values.
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5. Select an item from the Source combo box to let FocalBlade know how the image was captured.

6. Try different settings of the other combo boxes until you are satisfied. Keep in mind that a second
pass will sharpen the image even more, so do not overdo it.

7. For more subtle adjustments please use the controls on the other tab sheets.

8. Click OK to apply the sharpening.

Second Pass

1. Resize your image to the final output size and then run FocalBlade.

2. Choose "Advanced Mode" from the Mode combo box. Make sure that "Two-Pass: Output" is
selected in the Workflow combo box.

3. Select the item from the Output combo box that resembles your output process. Then choose the
appropriate options from the other combo boxes.

4. For more subtle adjustments please use the controls on the other tab sheets.

5. Click OK to apply the correction.

2.4.3 Three Pass Sharpening

First Pass

1. Apply noise, lens and perspective corrections if necessary and then run FocalBlade.

2. Keep the preview zoom at 100% to see the sharpening effect precisely. If the image is larger than
the preview, activate the hand tool, click on the preview and drag to make the part of the image visible
that contains the most important object.

FocalBlade Manual 27



3. Choose "Advanced Mode" from the Mode combo box if it hasn't already been activated. Make sure
that "Three-Pass: Capture" is selected in the Workflow combo box.

4. Click the Reset button to set the default values.

5. Select an item from the Source combo box to let FocalBlade know how the image was captured.

6. Try different settings for the other combo boxes until you are satisfied. Keep in mind that two more
passes will sharpen the image even more..

7. For more subtle adjustments please use the controls on the other tab sheets.

8. Click OK to apply the sharpening.

Second Pass

1. Have a close look at your image. Is there an area which you would like to sharpen more than the
rest of the image or which you would like to blur a bit. If there is, create a selection around it and run
FocalBlade. Otherwise run FocalBlade on the full image.

2. Choose "Advanced Mode" from the Mode combo box. Make sure that "Three-Pass: Creative" is
selected in the Workflow combo box.

3. Select an sharpening or blur effect from the Effect combo box. Then adjust the effect with the other
combo boxes. The Mask combo box can be used to remove the effect in certain image areas in case
you did not create a selection before running FocalBlade.

4. For more adjustments use the controls on the other tab sheets. Remember that one final
sharpening pass is still coming.

5. Click OK to apply the correction.

Third Pass

1. Resize your image to the final output size and then run FocalBlade.

2. Choose "Advanced Mode" from the Mode combo box. Make sure that "Three-Pass: Output" is
selected in the Workflow combo box.
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3. Select the item that resembles your output process from the Output combo box. Then choose the
appropriate setting from the other combo boxes.

4. For more adjustments use the controls on the other tab sheets.

5. Click OK to apply the correction.

2.4.4 Sharpening with a Brush

... in Photoshop

1. Open your image in Photoshop.

2. Choose Layer > Duplicate Layer or alternatively select "Duplicate Layer" from the menu of the
Layer panel.

3. Run Filter > PhotoWiz > FocalBlade and apply its effect to the image by pressing the OK button.

4. If you want to remove the sharpening effect from a few image areas, please choose Layer > (Add)
Layer Mask > Reveal All. Alternatively, if you want to brush the sharpening effect only on a few image
areas, please select Layer > (Add) Layer Mask > Hide All.

Here you can see that the FocalBlade sharpening effect was applied to a duplicated new
layer (Layer 1) . By using a layer mask the effect was not applied to the sky and ground
(black mask areas) but to the other areas (white mask areas). The white mask areas were
created by painting with a white brush.

5. Select the brush tool and choose appropriate brush size and options.
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6. To remove the sharpness effect from some areas of the image please choose a black color in the
foreground color box of Photoshop's tool panel. But if you have chosen Layer > (Add) Layer Mask >
Hide All in step 4, please choose a white color in the foreground color box of Photoshop's tool panel.

7. Brush over the image areas where you want the sharpness effect to be removed or revealed.

8. When you are done, you can flatten the image with Layer > Flatten Image.

... in Paint Shop Pro

1. Open your image in Paint Shop Pro.

2. Choose Layers > Duplicate which will add a new layer called "Copy of Background" in the Layer
panel.

3. Run Effects > Plugins > PhotoWiz > FocalBlade and apply its effect to the image by pressing the
OK button.

4. If you want to remove the sharpening effect from a few image areas, please choose Layers > New
Mask Layer > Show All. Alternatively, if you want to brush the sharpening effect only onto a few image
areas, please select Layers > New Mask Layer > Hide All.

5. Select the brush tool and choose appropriate brush size and options.

6. To remove the sharpness effect from some areas of the image please choose a black color in the
foreground color box. But if you have choose Layers > New Mask Layer > Hide All in step 4, please
choose a white color in the foreground color box.

7. Brush over the image areas where you want the sharpness effect to be removed or revealed.

8. When you are done, you can flatten the image with Layers > Merge > Merge All (Flatten).

.. in other applications

The procedure works similar in other applications if they have a layer mask feature.

2.4.5 Deblurring Photos

1. Please resize the image to its final size before using FocalBlade.

2. Switch to the one of the following modes: Unsharp Mask, Classic Mode or Advanced Mode.

3. Try various settings for the Sharpen and Radius slider(s) on the Manual tab sheet until you are
satisfied. If the image is too blurry, you will only be able to make it somewhat less blurry, but not fully
sharp again.
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4. Click on OK to apply the correction.

2.4.6 Fixing Oversharpened Photos

1. Please resize the image to its final size before using FocalBlade.

2. Choose "Advanced Mode".

3. Set the Sharpen sliders of the Edges and Surface groups on the Manual tab sheet to zero.

4. Increase the value of the Soften slider of the Surface group until you are satisfied. Also try different
Radius values.

5. To soften the edges as well, decrease the value of the Edge Mask > Intensity slider on the Mask
tab sheet. Try activating the Median check box if you are still not satisfied.

6. Click on OK to apply the correction.

2.4.7 Creating a Glow Effect

1. Switch to Special Effect mode or to Advanced Mode. In Advanced Mode set both Sharpen sliders
on the Manual tab sheet to zero if you don't want additional sharpening to be applied.

2. Adjust the Glow slider to your preferred value and change the glow color by clicking on the color
box located at the left of the Glow slider.

3. To change the look of the glow effect you can use the Edge Mask sliders (on the Mask tab sheet).

4. Click on OK to apply the correction.

2.4.8 Creating a Soft Focus Effect

1. Switch to Soft Blur mode or to Advanced Mode. In Advanced Mode set both Sharpen sliders (or at
least the one in the Surface group) on the Manual tab sheet to zero if you don't want additional
sharpening to be applied.
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2. Set the Soften slider to a value between 50 and 75 and set the Radius slider of the Surface group to
a value of around 8.0.

3. Try activating the Median check box.

4. You can additionally use the Edge Mask sliders on the Mask tab sheet to selectively soften or keep
certain image areas sharp. Additionally use the Highlights and Shadows sliders to reduce the effect in
the highlights and shadows.

5. In Advanced Mode use the Grain controls on the Effect tab sheet to add a bit of grain. Apply a Glow
effect as described above.

4. Click on OK to apply the correction.
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2.5 Usage Tips

Here you will find a few tips for using FocalBlade more effectively.

2.5.1 In-Camera Sharpening vs FocalBlade

Digital cameras usually apply a more or less simple sharpening effect on photos. Sophisticated and time-consuming
sharpening algorithms aren't used, because digital cameras manufacturers try to reduce the time between two shots.
Side-effects of this simple in-camera sharpening are increased noise and artifacts in the photos, especially in
photographs taken under low light conditions.

If you shoot RAW files with your digital camera, there is no sharpening applied to them. But sharpening is usually
applied by RAW conversion tools when converting the RAW files to JPG or TIFF files. Unfortunately many of these
RAW conversion tools apply a similar bad sharpening as digital cameras do.

FocalBlade offers much more sophisticated sharpening methods. So we generally recommend that you deactivate
in-camera sharpening or RAW file sharpening or at least set it to the lowest possible value. That way you will achieve
much better results when using FocalBlade later on the photos. Unfortunately many low budget cameras don't allow you
to deactivate in-camera sharpening. In such a case you have to live with it or buy a camera that offers such a feature.

Of course if you don't have the time to edit your photos on your computer with FocalBlade, it is sometimes better to use
the bad in-camera sharpening on daylight shots than no sharpening at all. However, you will be more happy with night
shots if you have in-camera sharpening deactivated, even if you don't plan to sharpen your photos on your computer.

2.5.2 Keep the Preview Zoom at 100%

To achieve good results, please always keep the preview zoom at 100%. Only at this setting will you see the sharpening
effect as it will be applied to the image. Additionally at settings lower than 100% the activated Evaluate check box may
not work perfectly.

2.5.3 Backup the Unsharp Versions of your Photos

It is highly recommended to keep backups of the unsharp versions of your images. So you should save your edited
photos with another file name and not overwrite the original files. Another backup possibility is to sharpen a duplicate
layer and save the untouched as well as sharpened layer as one file. You may need the unsharpened version in future
again if a new version of FocalBlade with better sharpening becomes available or if you want to apply a different
sharpening effect for printing on a different device.

2.5.4 Non-destructive Sharpening

Although you should always keep a backup of your original photo, it may be useful to store the original image together
with the sharpened image in one file. To do that you can duplicate the original image layer in your graphics application
and only apply FocalBlade to the duplicate layer. This also allows you to blend the sharpened layer with the unsharp
original to adjust the sharpening intensity.
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Additionally you can use a layer mask to selectively remove the sharpening from some image areas. You can also add
more new layers and sharpen them for different output devices or papers, but for different output sizes you should better
save different files. The disadvantage of this method is that the size of the saved file gets larger with each new layer.

You can also apply FocalBlade as a smart filter in Photoshop CS4/CS5. Before applying FocalBlade you have to
convert the background image or a layer into a smart object by choosing Filter > Convert for Smart Filters. By doing so
you can always change the FocalBlade settings that were applied to the smart object without having to undo and redo
other image processing steps.

Another option is to save the FocalBlade settings as preset files. You can create standard presets for different print
sizes and devices, so you don't need to create a new preset files for every new image. The advantage of this method is
that you don't need to save big files. You just need to open the original image and apply the same sharpening again by
opening the appropriate preset file in FocalBlade. Furthermore, recording actions in Photoshop for different print sizes
and devices may be even more convenient.

2.5.5 Undoing Sharpening

Sometimes you may want to undo a too extreme sharpening effect in a photo that you received or that has been
sharpened with another tool in the past. This can be done manually by using the Soft Blur mode in FocalBlade. If the
edges as well as surfaces in the image were oversharpened, you should try to blur the whole image. But don't overdo it
with a too strong setting and a too large radius. If only the surface areas were oversharpened, you can keep the edges
untouched and only smooth the surface in Selective Blur mode. To do that set the Sharpen sliders to zero and use the
Soften slider on the Manual tab sheet.

2.5.6 Reducing Halos

Although FocalBlade doesn't produce so extreme halos like other sharpening tools, FocalBlade may produce slight
halos if you want to apply a very strong sharpening. Here are some tips on how to remove these halos:

Use the two Halos sliders of the Fix tab sheet to reduce the halo. They also let you reduce the white halo more
than the black halo or vise versa.

1. 
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If that does not help, please reconsider if you really want to apply such a strong sharpening effect. Decreasing
the value of the Sharpen sliders of the Manual tab sheet or choosing a lower Sharpness setting on the Auto tab
sheet often removes the halos.

2. 

Setting the Width slider of the Edge Mask to a higher value sometimes makes the halo less visible, but at the
same time it also enlarges the edge area, so this method is not always successful.

3. 

Reducing the value of the Intensity slider of the Edge Mask can help. It has a similar effect as reducing the
value of the Sharpen slider of the Edge tab, but it might be more effective without decreasing the overall
sharpness.

4. 

Last, but not least, try to to increase the value of the Edges Radius slider on the Manual tab. This may sound
paradox, because doing that in other tools amplifies halo, but in FocalBlade it usually reduces halos. A side
effect is that it emphasizes larger details.

5. 

A too strong JPG compression creates artifacts, which are exaggerated by sharpening. So JPG files saved with
a high compression are bad for sharpening. Therefor please only produce JPG files with a strong compression
after you sharpened them.

6. 

After all, even if halos aren't desirable, especially if they are too strong or wide, the mechanism that produces them is
essential for the sharpening. Sharpening basically means increasing the contrast between pixels in digital images. So
visible halos occur if the contrast adjustment is too extreme. They are more or less a sign that the sharpening applied by
FocalBlade is too strong.
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3 Main Controls

The large tab control in the top right corner of the FocalBlade window contains the controls for adjusting the FocalBlade
effects. Depending on which mode you use, it will contain between one and five tab sheets. You can now read
explanations for the controls of these tab sheets. The controls are described here as they appear in Advanced Mode.
Other modes do not offer all of these controls Please refer to the Modes page concerning which controls are offered by
which modes.

3.1 Auto: One Pass

FocalBlade's automatic sharpening feature provides settings that work with most images. Whereas Easy Mode and
Classic Mode only offer one-pass sharpening options, Advanced Mode also supports two and three pass sharpening.
There are two different one-pass sharpening workflow options in Advanced Mode: One is called "One-Pass Classic" and
offers only a few controls, which are meant for people who like it easy and simple. The "One-Pass Pro" workflow (only
available in Advanced Mode) adjusts the sharpening according to important variables of the input and output process. It
is meant for more demanding users.

3.1.1 Easy Mode, Classic Mode and One-Pass Classic

Easy Mode, Classic Mode and the One-Pass Classic workflow of Advanced Mode basically offer six options for
controlling the auto sharpening of FocalBlade. There are three combo boxes with sharpening parameters (Sharpness,
Surface and Details) and two buttons (Display and Print) for selecting the purpose of sharpening. An Evaluate check
box is available for making FocalBlade analyze the sharpness of the preview image and assign the sharpening
accordingly. Finally there is an arrow-down button menu for selecting typical settings for the three combo boxes.

Sharpness

The Sharpness combo box offers five settings from "Very Low" to "Very High". The "Medium" setting is sufficient for
most images that haven't been sharpened already. If you apply FocalBlade to an image that was sharpened already, but
not sufficiently, you should try the "Light" setting. The "Very High" settings is usually only recommended in connection
with an activated Print button for the purpose of printing photos that are viewed at a larger distance. Highly blurred
photos may also benefit from it.

The Sharpness setting determines the value of the Sharpen slider (of the Edges group) on the Manual tab sheet.

Surface

The Surface combo box increases or decreases the sharpening of the surface areas. For photos with a lot of sky, skin
and walls you had better choose a "Very Light" or "Light" setting which doesn't sharpen the surfaces at all or only
slightly. Regular photos need a "Medium" setting and photos with a lot of texture details (and no noise and artifacts) look
better with a "Strong" or "Very Strong" setting.



Another factor that you should take into account when adjusting the Surface setting is image quality. The better the
image quality, the higher the setting you can choose. You should use a "Very Light" or "Light" setting for portrait photos
or image with soft surface areas. For photos with severe noise and artifacts better use the "Soft" and "Very Soft"
options. These options also help reducing skin problems.

If the Dual Radius method is selected on the Manual tab sheet, the Surface setting sets the value of the Sharpen slider
of the Surface group in relation to the value of the Sharpen slider of the Edges group on the same tab sheet. If the
Single Radius or Adaptive Radius method is activated, the Surface setting sets the values of the Surface slider on the
Manual tab sheet.

Details

Details lets you define the size of image details that will be sharpened. For most photos that show people or objects at a
larger distance you should use the "Very Fine" or "Fine" setting. Photos, in which people occupy a large part of the
image, you usually need a "Fine" or "Medium" setting. For close-up photos and portraits a "Rough" setting will
sometimes be sufficient. For noisy images a "Rough" or "Very Rough" setting sometimes yields a better result.

You should also take into account the scaling factor that was used when sizing the image to its final output size. For
example if you scaled up the image to a size that is two, three or more times larger than the original image, you usually
get a more effective sharpening by using a "Rough" or "Very Rough" setting for the Details combo box. If you scaled
down the image, you should consider choosing a "Very Fine" or "Fine" setting.

To select the best setting use a preview zoom of 100% or higher and look at the most important image details. Try
various settings and see which one emphasizes the details best.

The Details setting determines the values of the Radius sliders on the Manual tab sheet.

The Display and Print Buttons

Images that are intended to be printed require a much stronger sharpening than images viewed on displays. During the
printing process the image is softened again, so the image needs to be sharper from the beginning. That's why
FocalBlade sharpens an image much more and with a larger radius value if you have the Print button activated. The
final printed result will look somewhat softer than what you see on your screen. So do not worry if the sharpened image
looks coarse or rough-edges on your display. With the Display button activated FocalBlade will apply a much weaker
lower-radius sharpening effect suitable for monitors and other screens.

The Auto options of FocalBlade sharpen for a regular viewing distance. For other viewing distances please increase or
decrease the sharpening accordingly. If you have the Print button activated, you can set the zoom combo box below the
preview to "Softproof" to see an approximation of the sharpness of the final print.

The Arrow-down Button Menu

By clicking the arrow-down button on the Auto tab sheet you get a menu with several options. Each of these options
sets the Surface and Details settings to a special value that is suitable for the selected type of photos. The Default
option sets the default values, which suit a large number of images.
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The Evaluate Check Box and the Sample Area

If the Evaluate check box is deactivated, FocalBlade uses the same sharpening for every image (provided you use the
same Auto settings). If you activate the Evaluate check box, FocalBlade additionally takes the image section that is
displayed in the preview into account. It tries to analyzes the sharpness of the image adjust the sharpening accordingly.
So with activated preview evaluation it is best to have the most important image area shown in the preview. Scrolling
the preview will also change the sharpening values.

You can also make the auto features analyze a much smaller image area by drawing a sample area in the preview. To
draw a sample area activate the Marquee icon, which is the second icon above the preview. Then hold down the left
mouse button and drag the mouse over the preview to draw the sample area. It should be drawn around the most
important part of the image, e.g. a face, a whole person or another important object. By doing so FocalBlade will apply
the optimum sharpness for that area.

To remove the sample area either hit the Reset button or right click on the Reset button and choose "Remove Sample
Area" from the context menu. Don't just click on the preview to remove the marquee, because that creates a one pixel
large sample area which can produce unpredictable results.

If the sample area technique still doesn't produce a satisfying result, you can also create a selection of that object in
your image application and use FocalBlade to sharpen it with a different setting than the rest of the image.

3.1.2 One-Pass Pro

In addition to the Sharpness, Surface, Details and Evaluate controls (as described above) the One-Pass Pro option of
Advanced Mode offer a few more options. They are meant to replace the Print and Display buttons with more detailed
controls for defining the input and output devices. They influence the intensity and radius values of the sharpening
effect.

Source

The Source combo box is for selecting the device that was used to digitize the image that you are currently working on.
You can choose between four types of digital cameras and four types of film. This settings influences the intensity as
well as radius of the sharpening effect.

Output

The Output option offers a display option and various print methods. If you select "Display", you can still enter the
display type by using appearing Type combo box. Three print methods are supported: Contone, halftone and inkjet.
Generally speaking, if you send your photos to a photo printing service or print them with a dye-sublimation printer, you
should choose the "Contone" option. If you want to print your images or documents at an offset print shop or with a laser
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printer, you should choose the "Halftone" option. Then there is a general inkjet and four inkjet brands to choose from.
Each output options makes up to three new combo boxes visible for letting FocalBlade know more details about the
print or display process.

If you have one of the print methods selected, you set the zoom combo box below the preview to "Softproof" to see an
approximation of the sharpness of the final print.

Type or Paper

If you selected "Display" from the Output combo box, you will get a new Type combo box with five options: Projector,
TV, CRT, Plasma and LCD. With "Projector" any type of projector is meant, but this options has especially video
projectors in mind. "TV" refers to old fashioned television sets with a cathode ray tube. "CRT" stands for computer
monitor using the old CRT technology. "Plasma" means TVs with a plasma display panel. "LCD" can be computer
monitors as well as TVs that use the LCD technology.

If you selected halftone or inkjet output, you will be prompted to select the paper type for printing. Also if you use a very
special paper type that is not selectable, please chose the option that compares best to your paper. For contone printing
you cannot select a paper type.

Print Resolution

If you selected one of the print output options, you are prompted to enter the print resolution as well as image resolution.
If your print resolution lies between the given values please choose the value that comes closest.

Many inkjet drivers do not show a dpi value anymore. Instead they offer descriptions like "Fast", "Standard" or "High".
These terms are also displayed in the Print Resolution combo box if you choose the Canon, Epson, HP or Lexmark
Inkjet output options.

Image Resolution

The image resolution determines at which size the image will be printed. Depending on the selected image resolution
you see a different print size mentioned in the text line below the Image Resolution combo box. The Auto option of the
Image Resolution combo box uses the image resolution that was either assigned when the image was captured or
entered when the size of the image was changed. If the Auto option does not show the desired image resolution (so that
a wrong print size is shown), you do not need to leave FocalBlade and set another ppi value in your image application.
Instead you can choose one of the other available values from the Image Resolution combo box. If your image
resolution lies between the given values please choose the value that comes closest.

In Photoshop's Image Size dialog we entered an image resolution of 300 pixels/inch (ppi) and a print size of 12 x 8 inch.
These settings will resize the image to 3600 x 2400 pixel after pressing OK.
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For inkjet printing you should resize your image to 300 ppi at your desired print size. If you use an Epson printer you can
also use 360 ppi. Larger ppi values only produce better print quality in special cases. Smaller ppi value can be used for
printing documents or lower quality images.

For continuos tone printing it is best to use the same dpi and ppi value, which means that the image resolution value
should be identical to the print resolution value.

For halftone output you can either choose the Auto option of the Image Resolution combo box or choose between two
other options. The "lpi * 2" option assumes an image resolution that is twice as large as the print resolution and the "lpi *
1.5" option selects a one and a half as large image resolution. For example if you plan to print at 133 lpi, you should
resize your image in your image application by entering the desired print size and an resolution of 266 ppi. If the print
quality is not so crucial, you can also use a factor of 1.5 and 200 ppi.

If this talk of resolution means nothing to you or confuses you, we recommend that you better use Easy Mode, Classic
Mode or choose the "One Pass: Classic" workflow option in Advanced mode.

Print Size

The text line at the bottom of the Auto tab sheet display the print size that is reached for the selected image resolution. It
is displayed in inches as well as centimeter. If you did not already have a certain image resolution in mind when sizing
the image to the final output size, you can try different values for the Image Resolution combo box and see which one is
the closest to your desired print size.
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3.2 Auto: Two/Three Passes

Two and three pass sharpening workflows are only supported in Advanced Mode. If use Easy Mode, Unsharp Mask
mode or Classic mode for applying sharpening in two passes, you need to enter your own sharpening values. In
Advanced Mode the appropriate pass can selected from the Workflow combo box, which makes FocalBlade
automatically provide the appropriate sharpening settings.

3.2.1 Capture Sharpening

The first pass in a two or three pass sharpening workflow is called creative sharpening. It tries to compensate the
anti-aliasing of the digital image that is caused by the capturing process.

For this propose there are four combo boxes that influence the sharpening (Sharpness, Surface, Details and Source)
and an Evaluate check box is available for making FocalBlade analyze the sharpness of the preview image and assign
the sharpening accordingly. Finally there is an arrow-down button menu for selecting typical settings for the three
combo boxes.

Sharpness

The Sharpness combo box offers five settings from "Very Low" to "Very High". The "Medium" setting is sufficient for
most images that haven't been sharpened already. If you apply FocalBlade to an image that was sharpened already, but
not sufficiently, you should try the "Light" setting. The "Very High" settings is usually only recommended in connection
with an activated Print button for the purpose of printing photos that have to be viewed at a larger distance. Highly
blurred photos may also benefit from it.

The Sharpness setting determines the value of the Sharpen slider (of the Edges group) on the Manual tab sheet.

Surface

The Surface combo box controls the balance between edges and the surface. For photos with a lot of sky, skin and
walls you had better choose a "Very Light" or "Light" setting which doesn't sharpen them at all or only slightly. Regular
photos need a "Medium" setting and photos with a lot of texture details (and no noise and artifacts) look better with a
"Strong" or "Very Strong" setting.

Another factor that you should take into account when adjusting the Surface setting is image quality. The better the
image quality, the higher the setting you can choose. You should use a "Very Light" or "Light" setting for portrait photos
or image with soft surface areas. For photos with severe noise and artifacts better use the "Soft" and "Very Soft"
options. These options also help reducing skin problems.

If the Dual Radius method is selected on the Manual tab sheet, the Surface setting sets the value of the Sharpen slider
of the Surface group in relation to the value of the Sharpen slider of the Edges group on the same tab sheet. If the
Single Radius or Adaptive Radius method is activated, the Surface setting sets the values of the Surface slider on the
Manual tab sheet.
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Details

Details lets you define the size of image details that will be sharpened. For most photos that show people or objects at a
larger distance you should use the "Very Fine" or "Fine" setting. Photos, in which people occupy a large part of the
image, you usually need a "Fine" or "Medium" setting. For close-up photos and portraits a "Rough" setting will
sometimes be sufficient. For noisy images a "Rough" or "Very Rough" setting sometimes yields a better result.

To select the best setting use a preview zoom of 100% or higher and look at the most important image details. Try
various settings and see which one emphasizes the details best.

The Details setting determines the values of the Radius sliders on the Manual tab sheet.

Source

The Source combo box is for selecting the device that was used to digitize the image that you are currently working on.
You can choose between four types of digital cameras and four types of film. This settings influences the intensity as
well as radius of the sharpening effect.

The Arrow-down Button Menu

By clicking the arrow-down button on the Auto tab sheet you get a menu with several options. Each of these options
sets the Surface and Details settings to a special value that is suitable for the selected type of photos. The Default
option sets the default values, which suit a large number of images.

The Evaluate Check Box and the Sample Area

If the Evaluate check box is deactivated, FocalBlade uses the same sharpening for every image (provided you use the
same Auto settings). If you activate the Evaluate check box, FocalBlade additionally takes the image section that is
displayed in the preview into account. It tries to analyzes the sharpness of the image adjust the sharpening accordingly.
So with activated preview evaluation it is best to have the most important image area shown in the preview. Scrolling
the preview will also change the sharpening values.

You can also make the auto features analyze a much smaller image area by drawing a sample area in the preview. To
draw a sample area activate the Marquee icon, which is the second icon above the preview. Then hold down the left
mouse button and drag the mouse over the preview to draw the sample area. It should be drawn around the most
important part of the image, e.g. a face, a whole person or another important object. By doing so FocalBlade will apply
the optimum sharpness for that area.

To remove the sample area either hit the Reset button or right click on the Reset button and choose "Remove Sample
Area" from the context menu. Don't just click on the preview to remove the marquee, because that creates a one pixel
large sample area which can produce unpredictable results.

If the sample area technique still doesn't produce a satisfying result, you can also create a selection of that object in
your image application and use FocalBlade to sharpen it with a different setting than the rest of the image.
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3.2.2 Creative Sharpening

Creative sharpening is the second pass of a three pass workflow. When using a two pass workflow please ignore this
step. You can apply the available effects to the whole image or selectively apply it to a certain image area that needs
special attention. If you did not create a selection before running FocalBlade, you can still use the Mask combo box for
this purpose. Feel free to fine-tune the effect on the other tab sheets.

Effect

The Effect combo box offers five sharpening and five blur effects.

Intensity

Choose between five intensity levels from this combo box.

Details

Choose the size of the details that will be emphasized or softened. This combo box controls the radius values that is
used. There are five choices from "Very Fine" to "Very Rough".

Mask

The Mask combo box lets you selectively remove the effect from shadows, highlights, skin-colored, blue sky or green
tree areas of the image.

3.2.3  Output Sharpening

In the last output sharpening step of a two or three pass workflow we oversharpen the image to compensate for the
sharpness loss that will occur later during the display or printing process.
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Sharpness

The Sharpness combo box offers five settings from "Very Low" to "Very High". With the Display button activated the
"Very Low" setting doesn't sharpen the edges, only the surfaces. The "Medium" setting is sufficient for most images that
haven't been sharpened already. If you apply FocalBlade to an image that was sharpened already, but not sufficiently,
you should try the "Low" setting. The "High" and "Very High" settings are usually only recommended in connection with
an activated Print button for the purpose of printing photos that have to be viewed at a larger distance. Highly blurred
photos may also benefit from it.

The Sharpness setting determines the value of the Sharpen sliders on the Manual tab sheet.

Output

The Output option offers a display option and various print methods. If you select "Display", you can still enter the
display type by using appearing Type combo box. Three print methods are supported: Contone, halftone and inkjet.
Generally speaking, if you send your photos to a photo printing service or print them with a dye-sublimation printer, you
should choose the "Contone" option. If you want to print your images or documents at an offset print shop or with a laser
printer, you should choose the "Halftone" option. Then there is a general inkjet and four inkjet brands to choose from.
Each output options makes up to three new combo boxes visible for letting FocalBlade know more details about the
print or display process.

If you have one of the print methods selected, you set the zoom combo box below the preview to "Softproof" to see an
approximation of the sharpness of the final print.

Type or Paper

If you selected "Display" from the Output combo box, you will get a new Type combo box with five options: Projector,
TV, CRT, Plasma and LCD. With "Projector" any type of projector is meant, but this options has especially video
projectors in mind. "TV" refers to old fashioned television sets with a cathode ray tube. "CRT" stands for computer
monitor using the old CRT technology. "Plasma" means TVs with a plasma display panel. "LCD" can be computer
monitors as well as TVs that use the LCD technology.

If you selected halftone or inkjet output, you will be prompted to select the paper type for printing. Also if you use a very
special paper type that is not selectable, please chose the option that compares best to your paper. For contone printing
you cannot select a paper type.

Print Resolution

If you selected one of the print output options, you are prompted to enter the print resolution as well as image resolution.
If your print resolution lies between the given values please choose the value that comes closest.

Many inkjet drivers do not show a dpi value anymore. Instead they offer descriptions like "Fast", "Standard" or "High".
These terms are also displayed in the Print Resolution combo box if you choose the Canon, Epson, HP or Lexmark
Inkjet output options.

Image Resolution

The image resolution determines at which size the image will be printed. Depending on the selected image resolution
you see a different print size mentioned in the text line below the Image Resolution combo box. The Auto option of the
Image Resolution combo box uses the image resolution that was either assigned when the image was captured or
entered when the size of the image was changed. If the Auto option does not show the desired image resolution (so that
a wrong print size is shown), you do not need to leave FocalBlade and set another ppi value in your image application.
Instead you can choose one of the other available values from the Image Resolution combo box. If your image
resolution lies between the given values please choose the value that comes closest.
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In Photoshop's Image Size dialog we entered an image resolution of 300 pixels/inch (ppi) and a print size of 12 x 8 inch.
These settings will resize the image to 3600 x 2400 pixel after pressing OK.

For inkjet printing you should resize your image to 300 ppi at your desired print size. If you use an Epson printer you can
also use 360 ppi. Larger ppi values only produce better print quality in special cases. Smaller ppi value can be used for
printing documents or lower quality images.

For continuos tone printing it is best to use the same dpi and ppi value, which means that the image resolution value
should be identical to the print resolution value.

For halftone output you can either choose the Auto option of the Image Resolution combo box or choose between two
other options. The "lpi * 2" option assumes an image resolution that is twice as large as the print resolution and the "lpi *
1.5" option selects a one and a half as large image resolution. For example if you plan to print at 133 lpi, you should
resize your image in your image application by entering the desired print size and an resolution of 266 ppi. If the print
quality is not so crucial, you can also use a factor of 1.5 and 200 ppi.

If this talk of resolution means nothing to you or confuses you, we recommend that you better use Easy Mode, Classic
Mode or choose the "One Pass: Classic" workflow option in Advanced mode.

Print Size

The text line at the bottom of the Auto tab sheet display the print size that is reached for the selected image resolution. It
is displayed in inches as well as centimeter. If you did not already have a certain image resolution in mind when sizing
the image to the final output size, you can try different values for the Image Resolution combo box and see which one is
the closest to your desired print size.
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3.3 Manual

In Easy Mode, Classic Mode and Advanced Mode the control values on the Manual tab sheets are automatically set by
the options on the Auto tab sheet. For finer control over the sharpening you can additionally use the manual controls.
Changing the values of these controls will automatically deactivate the appropriate Auto feature(s) to avoid that the
manual controls are reset.

The Manual tab sheet offers there methods: Single Radius, Dual Radius and Adaptive Radius. Although their effect is
similar, Dual Radius offers more possibilities than Single Radius. The Adaptive Radius method offers more options than
than Dual Radius when it comes to sharpening, but misses a softening/blurring feature. Some settings of the Auto tab
sheet require two radius values or softening, so the Method combo box is then automatically switched from Single
Radius or Adaptive Radius to Dual Radius.

The arrow-down button left of the Method combo box displays a menu with several options that are known from Effect
combo box of the Creative pass on the Auto tab sheet. The first five options produce sharpening effects and the other
five apply blur effects. The blur effects automatically switch the Method combo box to "Dual Radius".

3.3.1 Single Radius

The Single Radius sharpening method is only available in Unsharp Mask mode and Advanced Mode. It is very similar to
the good old Unsharp Mask with the exception that there is no Threshold slider, but a Surface slider. It is probably the
easiest to learn of the three methods, because it only offer three sliders.

The Sharpen slider increases the total intensity of the sharpness effect. A value of zero produces no sharpening at all..
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In the right image the pure black areas are the surface areas. The sharpness of these areas is influenced by the
Surface slider.

The Surface sliders controls the amount of sharpening applied to the surface areas of the image. A value of zero only
sharpens the edges, a value of 50 applies half as much sharpening to the surfaces than to the edge areas and a value
of 100 sharpens the edges and surfaces with the same intensity. So the Surface controls the percentage of surface
sharpening in relation to the edge sharpening. If the Sharpen slider is set to 200 and the Surface slider to 50, it means
that the edges are sharpened with 200% (the value of the Sharpen slider) and the surfaces are sharpend with at 50% of
200, which is half as much and 100%. Good values for the surface slider lie between 25 and 50.

The Radius slider sets the size of the sharpening kernel. Small values emphasize small image details and large values
make larger details more visible.

3.3.2 Dual Radius

The Dual Radius method can assign a different radius for edge and surface areas. It also lets you blur the surface areas
with two different blur effects.

Edges

The controls of the Edges group sharpen the image edges. You can imagine edges as lines between two image areas
of different brightness and color. If you imagine a photo as a pencil drawing, the black lines represent the edges.

The Sharpen slider determines the intensity of the sharpness effect that is applied to the edges. The Radius slider on
the other hand lets you choose the size of the details that are emphasized in the edge areas. If you multiply the Radius
value by 2 you get the pixel size of the affected details. Details that are smaller than the radius multiplied by 2 will be
sharpened to a smaller extent.
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In the right image the pure black areas are the surface areas whereas the pure white areas are the edges. Everything
that is mid grey is a mixture of edges and surface areas and influenced by both the Edges and Surface at a varying
degree.

Surface

The controls of the Surface tab sheet are very similar to those of the Edges tab sheet. However, they only apply an
effect to the surface areas in the image. The surface consists of the uniform areas in an image which have a very similar
color and brightness. If you imagine a photo as a pencil drawing, the white background and gray filling stands for the
surface.

The Sharpen slider determines the intensity of the sharpness effect that is applied to the surface of objects. The
Radius slider lets you choose the size of the details that are emphasized in the surface areas. If you multiply the
Radius value by 2 you get the pixel size of the affected details. Details that are smaller or larger than the Radius * 2 will
less emphasized.

The Soften slider which isn't available in the Edges tab lets you smooth the surface areas. This can help to reduce
noise in these areas, to weaken a sharpening effect or to give the image a softer look. If both the Sharpen and Soften
sliders have a value larger than zero, each will weaken the effect of the other. Nevertheless the effect of the slider with
the larger value will prevail.

If the Median check box is not activated the Soften slider uses a regular blur effect. If you activate the Median check
box, a median blur effect will be used instead. The median effect does not blur image edges as much as the regular
blur. It avoids halos around image edge, but needs a longer rendering time. It is only recommended to have the Median
check box activated for softening, because its sharpening effect is much coarser. So better deactivate it if you want to
do surface sharpening. Median sharpening is only useful for artistic purposes.

3.3.3 Adaptive Radius

The Adaptive Radius method uses a so-called detail map for sharpening each pixel with a different radius value. The
user can control the minimum and maximum radius values to achieve the desired sharpening effect.

Adaptive

The Sharpen slider increases the intensity of the sharpness effect. A value of zero produces no sharpening at all.
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The Surface sliders controls the amount of sharpening applied to the surface areas of the image. A value of zero only
sharpens the edges, a value of 50 applies half as much sharpening to the surfaces than to the edge areas and a value
of 100 sharpens the edges and surfaces with the same intensity. So the Surface controls the percentage of surface
sharpening in relation to the edge sharpening. If the Sharpen slider is set to 200 and the Surface slider to 50, it means
that the edges are sharpened with 200% (the value of the Sharpen slider) and the surfaces are sharpend with at 50% of
200, which is half as much and 100%. Good values for the surface slider lie between 25 and 50.

The Min Radius and Max Radius sliders define the minimum and maximum radius values that are used when
assigning a radius to a pixel according to the detail map. For the best results Min Radius should usually be below 1.0
and Max Radius above 2.0. Good values are e.g. 0.5 and 4.0, but even values of 0.0 and 16.0 can create great
sharpening effects.

Usually the Min Radius value should be smaller than the Max Radius value. If you use larger value for Min Radius than
for Max Radius you will get a less natural appearing sharpening effect.

Detail Map

The detail map tells FocalBlade which areas of an image have smaller details and which have larger ones. Image areas
that have smaller details are sharpened with smaller radius values and larger details in the image are sharpened with
larger radius values.

The Min <-> Max slider lets you shift the balance toward the Min Radius value or towards the Max Radius values.
Slider values below 50 assign radius values that are closer to the Min Radius value and slider values above 50 favor the
Max Radius value more. This slider can be used to fine-tune the size of details that are emphasized by the sharpening.
If you have an image with a lot of fine details, the sharpening can be improved by moving the slider knob to the left. For
an image with many larger details it can help to use values higher than 50.

The Resolution slider controls the fineness of the details map. Higher values create a detail map of higher resolution.
This result in more image areas being sharpened with a radius value close to Min Radius.
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3.4 Fix

The Fix tab sheet contains controls for suppressing halos, weakening the effect and for removing color noise.

3.4.1 Halos

Halos are the white and black outlines around the edges in the image. They can also appear as grain in surface areas.
Halos produce what is perceived as sharpness by the human eye and brain. Without halos there is no sharpening
effect, but too extreme halos, especially white ones, usually do not look visually attractive. With the four sliders of the
Halo group you can produce a very strong sharpening effect while reducing exaggerated halos.

Left Image: No halo reduction was used. Right Image: The default halo reduction settings were used.

The White Halo and Black Halo sliders let you reduce the intensity of the halos that are produced by the sharpening
process. You can influence the white and black part of the halos independently with each slider. Usually white halos are
more visible than black ones. Using very high values for both sliders can also reduce the sharpness of the image. In a
few cases choosing very different values for both sliders may add an unnatural look.

In some cases it is not possible to remove all halos with the White Halo and Black Halo sliders without weakening the
sharpening effect. That is when the White Peak and Black Peak sliders come into play. They use another method for
halo removal that is a bit more aggressive but complement the first method. If the White Halo and Black Halo sliders
have a value of zero, the White Peak and Black Peak sliders have no effect. This avoid that artifacts occur. So you
should only use White Peak and Black Peak if White Halo and Black Halo are not sufficient.

The arrow-down button displays a menu with five options. "Default" sets four Halos sliders to the default values
defined on the Calibrate tab sheet. "No Halo Reduction" sets all four sliders to zero. The remaining options assign slider
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values for light, average and strong halo reduction.

For more tips about halo reduction, please read the Tips page.

3.4.2 Range

The Highlights and Shadows sliders lets you reduce the sharpening or blurring in the highlights and shadows. The
Highlights slider makes sure that the bright areas of the image aren't sharpened or sharpened less. With the Shadows
slider you avoid e.g. noise being sharpening in the shadows and made even more visible. When applying a blur effect,
you have more control over the blurring with the help of these two sliders. Setting both sliders to their maximum values
doesn't completely remove the sharpening or blur effect. The midtones are still affected.

The Fade slider weakens the overall effect of FocalBlade. At zero the effect is left untouched and at 100 there is not
effect applied. At a value of 50 the effect is only half as strong as before.

3.4.3 Color Noise

The color noise options let you reduce color noise in the image. It does not work with grayscale and CMYK images.

The Remove slider determines the intensity of the color noise removal. A value of 100 is good in most cases.

The Noise Size slider defines the maximum size of the noise to be removed. Higher values remove more noise but can
also have adverse effects on the image. A value around 3.0 is usually sufficient. Please use a higher value if some
noise is still left.

The Resaturate slider increases the saturation of the image to compensate for the desaturation that may occur by the
color removal. Sometimes a very strong sharpening can also produce a slight desaturation. So you can also use this
slider for compensating that.
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3.5 Mask

The Mask tab sheet let you remove the effect from image areas of a certain color as well as adjust the edge mask which
is used to balance the sharpening or blur effect.

3.5.1 Color Protection

The Color Protection group lets you protect up to three colors from being sharpened. This feature does not work with
grayscale, CMYK and Lab images.

In the right image the blue areas were protected from sharpening .

There are three control pairs consisting of a color box and slider. The color box defines a color. The sharpening
effect can be removed from image areas of that color by using the slider. Clicking on the appropriate color box activates
the color picker tool and lets you click on the preview to select a color. Clicking on the color picker tool above the
preview automatically displays the Mask tab sheet. Double click the color box to display a color dialog.

The higher the value of the slider, the more the effect is removed from the image area of the defined color. Higher
values also increase the image area from which the effect is removed. For example if you select a yellow color and use
a slider value of 80, image areas of a orange or yellow-green color can be affected. So use a low as possible but high
enough slider value to get the best effect.
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By default the first color box offers a brown color which represents skin tone, the second color box contains a blue color
for sky areas and the third color box lets you remove the effect from tree/plant areas. You can set these colors again if
you click on the arrow-down button and select the first three menu items. The forth and fifth items set the first color
box to a brighter or darker skin color.

3.5.2 Edge Mask

The edge mask is basically a greyscale image that defines the edge and surface areas of the image. It is generated by
calculating the difference between each pixel value and its neighboring pixels. Strong differences are edge areas and
weak differences represent surfaces. The edge mask is used to apply different sharpening or blur effects to edges or
surfaces thus creating a more balanced result.

When using the Dual Radius method on the Manual tab sheet the edges are affected by the controls of the Edges group
and the surface areas are controlled by the Surface group of the Manual tab sheet. For the other two methods the
sharpening intensity of the surface areas is controls by the Surface slider.

The right image shows the edge mask that was made visible with the N button.

The N and P buttons let you view the edges and surface areas as a greyscale image. N stands for negative and P for
positive. Activating the N button displays the edges as white and the surfaces as black. With the P button it is vise
versa. Both options let you visually adjust the edge mask that is used for sharpening or blurring. Don't forget to switch
off the N or P button by clicking on it again, otherwise will produce a special effect after clicking OK. There are similar
buttons called C1, C2, O1 and O2 on the Effects tab sheets. These produce similar effects, but these overlay the image
with the edges.

Clicking the arrow-down button displays a menu with various options. The "Default" menu item restores the default
edge mask settings. The "Stronger" and "Weaker" option make the edge mask stronger or weaker. "Version 1 Defaults"
reproduces the edge mask setting of FocalBlade 1. "Full Surface" makes the edge mask completely black, which means
that the surface settings on the Manual tab sheet are applied to the whole image. The "Plain Edges" recreates the
original edge mask without any processing.

The Intensity slider lets you increase the intensity of the edges. High values also increase their size. At a value of 255
most of the surface areas have vanished from the edge mask whereas low values only weaken the intensity of the
edges. At a value of 0 the whole image will be considered as "surface" by FocalBlade, so the settings of the Surface tab
will be applied to the whole image and the settings of the Edges tab won't be used at all.
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Activating the check box at the left hand-side of the Intensity slider automatically assigns a value for the Intensity slider,
which amplifies the edges without diminishing the surface areas.

The Width slider lets you increase the size of the edges by blurring them. This avoids that the edge mask is too hard
thus omitting hard transitions between the edges and surface when sharpening the image. It is best not to choose a too
small or too large value for this slider. Best keep it at the default value if yo have no reason to choose a different value.

To filter out this noise from the edge mask, you can use the Remove slider. It will help you to remove edges that are
the result of low luma noise. Please be careful to not assign a too high value to this slider, otherwise you may also clip
essential edges and thereby prevent them from being sharpened. For images without noise you can use the Remove
slider to shrink the edge areas.

The Equalize slider amplifies the weak areas of the edge mask, so that some surface areas are turned into edges. At a
value of -100 many image areas are not sharpened that much, because the usually weaker surface sharpening is
applied. This was the default in Version 1 of FocalBlade. With FocalBlade 2 the default value is zero which makes sure
that weaker details are sharpened stronger.

Values below zero of the Contrast slider decrease the contrast of the edge mask. So the difference between edges
and surface areas is reduced. Positive value on the other hand increase the contrast, which makes edges as well as
surface areas more defined.

The Lightness slider basically darkens or brightens the edge mask. At a value of 100 the whole image will be
considered as edges, which means that the Edge settings on the Manual tab sheet will be applied to the whole image. A
value of -100 will result in surface areas only, so the Surface settings will only be applied to the image. This slider can
also be used to balance the edge and surface settings.
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3.6 Effects

The Effects tab sheet is meant for producing special effects. You can apply more than 40 effect settings, create a glow
effect, four edge overlay effects and add grain to the image.

Arrow-down Menu 

When you click on the arrow-down button a menu with four sub menu appears. The sub menus are named Art, Blur,
Glow and Sharp. Each contains 10 or more effect presets. They do not only change the settings on the Effect tab sheet,
they influence all controls of FocalBlade. In FocalBlade 1 they are available as preset files, now they are built into
FocalBlade.

C1, C2, O1 and O2 Buttons

These four buttons overlay the image with the image edges known from the edge mask. Whereas the N and P buttons
on the Mask tan sheet are meant for adjusting the edges mask, these options are as a means of achieving special
effects. While one of them is activated, you can use the Glow slider to colorize the effect. The Edge Mask features on
the Mask tab sheet can be used to adjust the effect in more detail.

Glow

The glow feature emphasizes the outlines of the image objects. Clicking the color box at the left of the Glow slider
opens up a color dialog for selecting a color for the glow effect. The default color is white, because that allows
color-neutral glow effects. Moving the knob of the Glow slider to the right creates a glow effect whereas movements in
the opposite direction apply a black outline effect. If you select another color, e.g. red, negative values will use a cyan
color, which is the opposite color of red in the color wheel.

Additionally the Edge Mask sliders on the Mask tab sheet can be used to adjust the glow effect: For example the
Intensity slider intensifies the glow effect, the Width slider widens it, the Remove slider shrinks it and the Lightness
slider brightens it a bit.

Grain

The grain options let you add a grain to the image. This can increase the perceived sharpness of the image or make a
blur effect look more natural.

The Distribution combo box gives you the choice between three types of grain: Uniform, Gaussian and Laplacian.
Uniform noise looks a bit flat and even, because it distributes itself equally over the image. Gaussian noise has a wild
distribution pattern and laplacian noise additionally contains pure white and black dots. So gaussian and laplacian noise
appear more like film grain whereas uniform noise looks more "digital". The Intensity slider controls the intensity of the
noise. Use a lower value for it if you do not want the viewer to notice the noise at first sight.
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4 Other Features

4.1 Reset, Undo & Presets

4.1.1 Using the Reset Button

If you want to undo the current correction settings, you can click on the Reset button. This is helpful if you want to undo
an adjustment or when you start with a new image. Additionally the sample area marquee disappears and the whole
preview area is sampled again. The behavior of the Reset button can be defined by the On Reset combo box on the
Prefs tab sheet. For more information, please read the Prefs Tab page.

Right clicking on the Reset button will display a context menu with various options. The options correspond to the
options of the "On Reset" combo box of the Prefs tab: "Default Settings" resets all controls to their default values.
"Version 1 Defaults" assigns the default settings of Version 1 of FocalBlade. "Previous Settings" loads the settings that
were used for correcting the previous image. "Own Defaults" opens the preset file that was either already specified or if
this is not the case will prompt you for one. Finally, "Logged Settings" will open a preset that was automatically saved
when you corrected the same image the last time. If FocalBlade can't find such settings or if the host application does
not support this feature, nothing will happen. The "Remove Sample Area" option removes the sample area that was
created with the Marquee tool in the preview.

4.1.2 The Arrow-Down Menu at the Top

If you click on the small arrow-down icon at the left of the Mode combo box, a menu will be displayed. This menu
includes options for opening and saving presets, an Undo command and a list of all presets from the Preset sub folder
of the FocalBlade folder.

Open Preset

The Open Preset option opens preset files with the .fbp extension in FocalBlade. A file dialog displaying the files of the
Presets folder will appear and let you select a preset file. The FocalBlade preset folder is located at
C:\Documents and Settings\<user>\Application Data\ThePluginSite\FocalBlade2\



Save Preset

You can save a preset, which means all current control settings, with this option. Please save presets into the Presets
folder at C:\Documents and Settings\<user>\Application Data\ThePluginSite\FocalBlade2\, which is displayed by
default in the file dialog. The saved preset can later be opened with the Open Preset option or from the bottom of the
arrow-down menu if you wish to apply it to another photo.

Undo

Undo restores the previous control settings in case you didn't like your latest adjustment. Undo only works one step
backwards and doesn't restore the preview zoom setting.

Preset List

At the bottom of the arrow-down menu is a list of all presets from the Presets folder of FocalBlade. If you choose one of
them, it is immediately opened and applied.

FocalBlade Manual 57



4.2 Split Views

The various Split View options let you compare various sharpness settings and apply them. The Split View options split
up the preview into two or five stripes that show the original and corrected version or various sharpening intensities.

The Multi Check Box

If the Multi check box is activated, each split view stripe displays the same image section. This makes it very easy to
compare the different settings. To make another image section visible right click on the preview and drag. If the Multi
check box is deactivated, different effects will be applied to different image sections and the image will be fully displayed
in the preview.

Left, Right, Bottom and Top View

These four split views let you compare the original image with the modified version side by side. The corrected image
will be displayed on the left, right, top or bottom in the preview as the names indicate. Unlike the other split views, you
can't select anything by Shift clicking.

Split View "Sharpen Vert." with deactivated Multiple check box
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Split View "Sharpen Vert." with activated Multiple check box

The Sharpen, Edges and Surface Views

The other split views let you compare five different sharpening settings as well as apply the settings of one of them. The
effect of the five settings is displayed as vertical or horizontal stripes on the image. The middle stripe displays the
current setting while the other ones display variations of the current setting in -/+ 50% steps. The outer left or top stripe
displays the original image. The outer right or bottom stripe displays a sharpening effect that is double as strong as the
currently used one.

These six split view options consists of three pairs. The Sharpen options sharpen show variations of both edge and
surface sharpening. The Edges options offer variations of edge sharpening and the Surface options vary the surface
sharpening.

To choose the sharpening values of one of the stripes, hold down the Shift key and click on it. Then Split View will be
switched off and the chosen settings applied. It makes no sense to shift click the middle split view stripe, because it
uses the same settings that are already used.
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4.3 The Bottom Tab Sheets

4.3.1 Help

The Help sheet is located on the right bottom of the FocalBlade window. This feature was built in to make it easier for
beginners to get started and makes it possible to use FocalBlade without a glance at the manual. If you move the
mouse over a certain control, the text box will display some explanations and hints about the control.

After you know all about FocalBlade, you can deactivate these explanations by deactivating the check box at the right
bottom of the help sheet. But we recommend that you keep it nevertheless activated. It may remind you of something
that you already forgot or missed reading.

4.3.2 Navigator

The Navigator tab works just like the Navigator panel in Photoshop. It displays an thumbnail of the image with a red
rectangle that indicates which part of the image is displayed in the preview. You can use the Navigator to display a
certain image area in the preview by clicking on it in the thumbnail. To quickly scroll around in the preview click
somewhere on the thumbnail, hold down the mouse button and move the mouse.

4.3.3 Info

The Info tab shows information that is not essential but which may be helpful under certain circumstances.

The Show Halos (High Pass) check box displays the sharpening halos as black and white and unsharpened image
areas as middle gray. This view is similar to the effect of Photoshop's High Pass filter. You can use this view for judging
the effect of certain sliders on the sharpening halos. When using a blur effect, you also see the "blur halos".
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You can also use FocalBlade for high pass sharpening by running FocalBlade on a duplicated layer, activating the
Show Halos (High Pass) check box, pressing OK and selecting Overlay as the blending mode for the layer. The
resulting sharpening effect is similar to what FocalBlade produces without the Show Halos (High Pass) check box
activated. But there are a few subtle difference: The sharpening is slightly stronger and the shadows and highlights will
be sharpened a bit weaker.

The B/W check box converts the image to black and white, which can be helpful for examining the sharpening effect.

When moving the mouse over the preview, the color under the cursor is shown in the color box of the Info tab sheet.
Additionally the color is shown as RGB and HSL values. The xand y values represent the image coordinates of the pixel
whose color is shown. For images with 16-bit/channel the color values are shown as 8-bit values as in Photoshop.

The two lines at the bottom of the Info tab sheet display the sharpening values that are currently used. The first line
contains the values for the edges and the second one the values for the surface areas. The first value is the sharpening
intensity and the second one is the radius value.

4.3.4 Calibrate

The Calibrate tab sheet can be used to adjust the intensity of the automatic sharpening and Softproof feature.
Additionally you can chnage the default values of the sliders in the Halo group on the Fix tab sheet. Depending on which
Workflow option you have selected, some options will not be visible on the Calibrate tab sheet.

Sharpness

If the automatic sharpening of FocalBlade is too strong or weak for your taste, you can adjust it on the Calibrate tab
sheet. The four Sharpness combo boxes allow the adjustment of the intensity of the sharpening that is set with the
Sharpness combo box on the Auto tab sheet. You can fine-tune it separately for the four output options: Display,
Contone, Halftone and Inkjet. If you are in Easy Mode, Classic Mode or have the One Pass Classic workflow selected in
Advanced Mode, you will only see a Display and Print combo box.

You can decrease the sharpening down to half of its intensity (-50%) or increase it up to twice as much (+100%).

Softproof

When you select the "Softproof" option in the zoom combo box below the preview, you will get a sharpness simulation of
the print. If you print a sharpened photos and compare it to the softproof look, you may see a difference. With the
Softproof combo box on the Calibrate tab you can match the print to the softproof display.

In Easy Mode, Classic Mode or with the One Pass Classic workflow selected in Advanced Mode, you will only see a
Display and Print combo box on The Calibrate tab sheet. Otherwise you will get additional combo boxes for contone,
halftone and inkjet output.

Fix Halos

When running FocalBlade for the first time or when pressing the Reset button, the sliders of the Halo group on the Fix
tab sheet receive certain default values. These values make sure that obtrusive halos are suppressed. To change these
default settings you can use the four Fix Halos combo boxes. The first combo box sets the value for the White Halo
slider, the second one for the Black Halo slider, the third one for the White Peak slider and the fourth one for the Black
Peak slider.
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Settings these combo boxes to zero recreates the default values of FocalBlade 1, which did not apply any halo
suppression by default. We recommend that you keep the "Default" setting for all combo boxes or only increase or
decrease the values slightly.

4.3.5 Prefs

The Prefs tab sheet contains some options for defining the behavior of FocalBlade.

On Start Up

The On Start Up combo box defines which settings are used when FocalBlade is started. The "Default Settings"option of
the On Start Up control sets all controls back to their default values. "Version 1 Defaults" applies the default values of
FocalBlade 1. The "Previous Settings" will load the settings that were used to correct the previous image when running
FocalBlade. "Own Defaults" asks you for a preset file which will be loaded when FocalBlade is executed. "Logged
Settings" automatically opens the settings that were previously applied to the same image. It only works if you
previously had the Log Settings check box activated, if you are using Photoshop or Paint Shop Pro (see below for more
information) and if you already processed the same image.

On Reset

The behavior of the Reset button can be defined by the On Reset combo box. If it is set to "Default Settings" and you
click the Reset button, all controls will be set to their default values.  "Version 1 Defaults" applies the default values of
FocalBlade 1. If "Previous Settings" is activated, clicking Reset will load the settings that were used for correcting the
previous image. "Own Defaults" asks you for a preset file which will be loaded when the Reset button is pressed.

"Logged Settings" automatically opens the settings that were previously applied to the same image. This option looks
into the logfiles sub folder at C:\Documents and Settings\<user>\Application Data\ThePluginSite\FocalBlade2\ to
see if a preset was saved with the file name of the current image. Such a preset is automatically saved by FocalBlade
when you apply FocalBlade to an image in case the Log settings check box is activated. If FocalBlade locates such a
file, it immediately applies it. If FocalBlade doesn't find one or if the host application does not support this feature,
nothing will happen.

Language

The Language combo box switches between localizations of the FocalBlade dialog. You can only choose between
English and German so far. When running FocalBlade for the first time, it will automatically be set to the language of
your Windows installation.

Interactive Menus

If the Interactive Menus check box is active, you get an instant preview when you move the mouse over a menu item of
one of the arrow-down button menus. This feature works e.g. the presets on the top arrow-down button menu and the
items of the menus on the various tab sheets. This way you already see the effect of a menu item before you select it. If
you do not select a menu item, e.g. by clicking somewhere else, the old settings are restored.
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Suppress Scripting

Actions, scripts and smart objects record the FocalBlade settings. When FocalBlade is executed by an action, script or
as a smart filter, these recorded settings are passed back to FocalBlade and FocalBlade uses them. If you activate the
Suppress Scripting check box, FocalBlade ignores the settings passed by actions, scripts and smart objects and instead
loads the settings that are defined by the On Start Up combo box (so usually the previous settings). However, if the
FocalBlade dialog is not displayed, this check box does not work and FocalBlade uses the recorded settings
nevertheless. So it only works if the FocalBlade dialog is displayed when it is executed by an action, script or as a smart
filter.

No Multiprocessor Support

If you encounter any problems, you can deactivate the support for multiple processors and hyperthreading pipes with
this check box. If you only have a non-hyperthreading, single-core processor, this check box will be disabled by default.

Log Settings

With activated Log Settings check box FocalBlade automatically saves preset files in the logfiles sub folder at
C:\Documents and Settings\<user>\Application Data\ThePluginSite\FocalBlade2\
after you press the OK button. In Photoshop and Paint Shop Pro the file name of the image is used as the preset file
name. In other applications a random number is used, because these applications don't supply the file name of the
image to FocalBlade. If you apply FocalBlade a second time to the same image and have Log Settings activated, the
previous preset file in the logfiles folder will be overwritten.

At least with Photoshop and Paint Shop Pro this feature allows you to easily find the settings that you applied to a
certain image by looking into the logfiles sub folder. For other applications you can only look at the file date and guess
which preset files was used for which image.

In connection with the Logged Settings option of the On Start Up combo box (see above), you can use the Log Settings
check box to automatically make FocalBlade start up with the settings that were applied the last time to the same
image. So if you need to correct the same image again, you will automatically be presented with the same settings that
you used the last time. In case you don't want to start up FocalBlade with the logged settings or forgot to activate that
option, you can also open the logged settings by right clicking on the Reset button and choosing "Logged Settings" from
the context menu.
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4.4 Batch Processing

4.4.1 Scripting Or Cloak Mode?

FocalBlade 2 now offers scripting support in Photoshop, Paint Shop Pro and Debabelizer. This means that you can
record the effect settings in actions/scripts in these applications. The recorded action or script can then be used for
batch processing. FocalBlade will automatically suppress the dialog and immediately render the effect to the image.You
need to record a new action or script for every FocalBlade effect that you want to apply during batch processing.

If you are using another application under Windows (e.g. Fireworks), the FocalBlade dialog is not automatically
suppressed during batch processing. So you need to use Cloak Mode, which suppresses the dialog when activated.
Corel Photo-Paint on the other hand automatically suppresses the FocalBlade dialog when called from a script, so you
do not need to activate Cloak Mode for it. In all of these cases you only need to record a single action or script with
FocalBlade and can always use it during batch processing, because there are no effect settings recorded in the action
or script.

Even if you are using FocalBlade in Photoshop, Paint Shop Pro and Debabelizer, you can still decide to use Cloak
Mode. If Cloak Mode is activated, FocalBlade will ignore the scripting values and apply the last used setting. Using
Cloak Mode has the advantage that you do not need to record a new action or script for every new FocalBlade effect
that you want to apply, but you also always need to set a new effect in FocalBlade before you can start with batch
processing.

If you want to use FocalBlade as a smart filter in Photoshop CS3, CS4 and CS5, please deactivate Cloak Mode
before batch processing, otherwise FocalBlade will not work properly as a smart filter.

4.4.2 Cloak Mode

If you decided to use Cloak Mode, you can activate it by holding down the CTRL key and clicking on the Cancel button.
The message box displayed below will appear. After pressing YES, the current settings will be saved and FocalBlade
will be exited without rendering the effect to the image.

When you run FocalBlade again by choosing it from the Filter menu of your image application, the dialog of FocalBlade
won't show up and the previous settings will be rendered immediately to the image. So if you have the On Start Up
combo box on the Prefs tab sheet set to "Default Settings", this setting is ignored in Cloak Mode and the previous
settings are applied. However, if you have On Start Up set to "Logged Settings", FocalBlade will search for automatically
logged settings for each image and apply them if they are available.

After you have processed your series of photos in Cloak Mode you can uncloak FocalBlade again. To do that, keep the
the Shift key pressed down when selecting FocalBlade from the filter menu in your image application. This will display
the FocalBlade dialog again and exit Cloak Mode.

Alternatively you can also delete the file cloakfb.ini in the FocalBlade folder. But this is just an emergency strategy.
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4.4.3 Batch Processing in Photoshop

Photoshop offers a Batch feature on its File > Automate menu. This feature lets you batch process a series of images
with the help of a Photoshop action. So if you want to batch process images in Photoshop you only need to record an
action that contains FocalBlade.

Recording an action with FocalBlade:

1. Open an image in Photoshop.

2. Switch to the Actions panel on the right and create a new action by using the New Action button or the pop-up panel
menu.

3. Choose FocalBlade from the Filter menu.

4. Now adjust the effect settings in FocalBlade, so that they are recorded in the action.

5. Press OK on the FocalBlade dialog.

6. Press the Stop button on the Action panel. Now you have your FocalBlade action that you can use with File >
Automate > Batch.
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Batch processing a series of images with FocalBlade:

1. Open one of the images from the image series.

2. Select File > Automate > Batch.

3. In the Batch dialog make sure that your FocalBlade action is selected.

4. Set the other batch options and click on OK to run it.

You can record a new action for each sharpening task that requires a different FocalBlade effect. On the other hand if
you do not want to create a collection of different actions, you can also change the FocalBlade settings that are
recorded in the action by clicking on the FocalBlade item in the Actions panel, changing the settings in the appearing
FocalBlade dialog and pressing OK. If you want to apply individual FocalBlade settings to each image during batch
processing, please activate the small dialog icon next to the FocalBlade entry in the Action panel. This will make the
FocalBlade dialog appear for every new image.

On the other hand if you want to use FocalBlade in Cloak Mode for batch processing a series of images, you only can
use any action that runs FocalBlade. First run FocalBlade, adjust the settings and activate Cloak Mode by holding down
the Ctrl key when clicking on the Cancel key. Then continue as mentioned above with Photoshop's Batch tool. To
uncloak FocalBlade again afterwards please hold down the Shift key while running FocalBlade from the menu.
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4.4.4 Batch Processing in Paint Shop Pro

Paint Shop Pro (Version 8 and higher) offers a Process feature on the File > Batch menu for batch processing a series
of images with the help of a PSP script. Recording such a script is quite easy.

Recording a PSP script with FocalBlade:

1. Open an image in PSP.

2. Select File > Script > Start Recording.

3. Choose FocalBlade from the Effects > Plugins menu.

4. Now need to adjust the effect settings in FocalBlade, so that they are recorded in the script.

5. Press OK on the FocalBlade dialog.

6. Select File > Script > Stop Recording and save the script. Now you have a FocalBlade action that you can use with
File > Batch > Process.

Batch processing a series of images with FocalBlade:

1. Open one of the images from the image series.

2. Select File > Batch > Process or File > Batch Process.

3. In the Batch Process dialog choose your FocalBlade script with the Browse button from the Script frame.

4. Set the other batch options and click on the Start button to run it.
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You need to record a new script for every FocalBlade effect that you want to apply during batch processing. You can
create a collection of scripts with various FocalBlade effect and use these scripts as you need. If you want to apply
individual FocalBlade settings to each image during batch processing, please deactivate the "Run script in silent mode"
check box in the Batch Process dialog. This will make the FocalBlade dialog appear for every new image.

On the other hand if you want to use FocalBlade in Cloak Mode for batch processing a series of images, you only can
use any script that runs FocalBlade. First run FocalBlade, adjust the settings and activate Cloak Mode by holding down
the Ctrl key when clicking on the Cancel key. Then continue as mentioned above with PSP's Batch Process tool. To
uncloak FocalBlade again afterwards please hold down the Shift key while running FocalBlade from the menu.

4.4.5 Batch Processing in Other Applications

There are some other applications that support batch processing with the help of plugins, e.g. Fireworks, Debabelizer
and Photo-Paint. Basically batch processing in other applications works the same as in Photoshop or Paint Shop Pro. In
Fireworks you need to record a script and use Cloak Mode for batch processing. In Photo-Paint you need to record an
script, but do not need to use Cloak Mode, because it already automatically suppresses the FocalBlade dialog. If you
use FocalBlade 2 in Debabelizer, you also do not need to activate Cloak Mode.
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4.5 Key Shortcuts (Windows only)

FocalBlade lets you use a few key shortcuts for performing certain tasks. Professional users usually prefer using key
shortcuts as they help to achieve some tasks much faster.

Please notice: If the input focus is resting on a combo box, please additionally hold down the ALT key, otherwise the
key shortcut will not work.

Here is a list of all shortcuts that can be used in FocalBlade:

Key Shortcut Explanation

(Alt and) R Resets some controls to their default values

(Alt and) Z Triggers the Undo function

(Alt and) + Increases the preview zoom ratio

(Alt and) - Decreases the preview zoom ratio

(Alt and) H
Activates or deactivates the "Show Halos (High Pass)" check
box on the Info tab sheet

(Alt and) N
Activates or deactivates the N button to for the negative edge
mask

(Alt and) B Activated or deactivates the B/W button

(Alt and) A Displays the Auto tab sheet

(Alt and) M Displays the Manual tab sheet

(Alt and) F Displays the Fix tab sheet

(Alt and) K Displays the Mask tab sheet

(Alt and) E Displays the Effect tab sheet
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